Einfach AdSense

Einfache Plug-In für AdSense bietet eine sehr einfache Möglichkeit, Einnahmen aus Ihrem Blog zu generieren mit Google AdSense. Mit seiner vollständigen Satz von Funktionen, Einfache Plug-In für AdSense ist vielleicht das erste Plugin Sie eine Komplettlösung für alle AdSense-verwandten geben. Die Administrations-Oberfläche des Plugins verwendet eine hoch funktionale und moderne Schnittstelle, die auf der Twitter Bootstrap-Rahmen mit großzügigen, kontextsensitive Hilfe bei jeder einzelnen Option.

Sunset Edition
This update of the plugin is the last publicly released version. We do not expect to make any serious changes or add new features to it from now on.

We may not always be able to provide prompt support for this plugin on the WordPress.org forums. If you would like to have professional support or extra/custom features, erwägen den Kauf der Pro-Version

If you have multiple blogs or websites where you would like your ads to appear, you may want to try Anzeigen EZ - a personal ad server fully compatible with this plugin. It is also available in the WordPress plugin directory.

Live Demo

Easy AdSense admin interface is feature-rich, user-friendly and functional. Please visit this fully operational live demo site to see what it can do for you.

Now available in your language using Google Translate.

Features

  • Beautifully designed, fully responsive, intuitive interface.
  • Inline editing and instant saving of your options with AJAX (no more form submit/refresh etc.)
  • Enforces the Google AdSense policy of not more than three adsense blocks per page.
  • Sidebar Widgets:
    • For AdSense block with custom title.
    • Für die Suche mit kundengerechten Text oder Bild Titel.
    • Für Link-Baugruppen.
  • Umfangreichen Satz von Optionen:
    • Setzen Sie Link-Baugruppen oder AdSense-Blöcke in Kopf- oder Fußzeile.
    • Drücken Anzeigen auf allen Seiten (im Gegensatz zu Beiträge), oder auf der Vorderseite / Startseite.
    • Fügen Sie eine anpassbare Maus über Grenze Dekoration auf ad-Blöcke.
    • Anzeige AdSense Blöcke auf der Grundlage der nach Länge.
  • Kontrolle über die Positionierung und Anzeige von AdSense Blöcke in jedem Pfosten oder Seiten.
  • Einfachste Konfigurationsschnittstelle -- nichts anderes als das Schneiden und AdSense-Code einfügen, und mit sinnvollen Voreinstellungen für die wenigen vorhandenen Optionen, alle mit klaren Anweisungen.
  • Popover Hilfe für jede Option in der Plugin-.
  • Ein Interface-Tour, um sich mit den Funktionen und Plug-Layout vertraut zu machen.
  • Die Fähigkeit, die Plugin-Schnittstelle als separates Tab / Fenster unabhängig von der Wordpress-Admin-Interface laichen.

Pro Version

Einfache Plug-In für AdSense ist die frei verteilt Version eines Premium-Plugin. Die Pro-Version bietet Ihnen mehr Funktionen. Hier ist eine Liste der Pro-Funktionen:

  • Sichere Inhaltsfilter: Um sicherzustellen, dass Ihr Google AdSense Anzeigen nur auf diesen Seiten, die mit Google AdSense-Richtlinien entsprechen scheinen, was wichtig sein kann, da einige Anmerkungen können Ihre Seiten nicht mit dieser Politik machen.
  • IP-Filter: Die Fähigkeit, eine Liste der Computer angeben, wo Ihre Anzeigen werden nicht angezeigt, um versehentliche Klicks auf eigene Anzeigen zu verhindern -- einer der Hauptgründe, AdSense verbietet Ihnen. Diese Merkmale werden Ihre Chance verboten minimieren.
  • Kompatibilitätsmodus: Um das Problem der Ad Insertion lösen einander Ihre Seite Auftritte bei der Verwendung einiger Themen.
  • Kategorie / Post-Control-: Möglichkeit zum Anzeigen auf bestimmte Kategorien zu unterdrücken, Beiträge und Seiten.
  • Short Unterstützung: Zeige die Anzeigen nur auf den Seiten oder Beiträge Sie wollen, und genau dort, wo Sie sie haben wollen.
  • Mobile: Die Fähigkeit, verschiedene Arten von Anzeigen auf mobilen Geräten zeigen, oder um Anzeigen zu unterdrücken.
  • Auszüge: Die Möglichkeit, eine konfigurierbare Anzahl von Anzeigen auf Auszüge zeigen (die bis in einigen Themen machen die Homepage).
  • Optionsgruppen: Mehrere Optionsgruppen definiert werden und zwischen leicht umgeschaltet.
  • Suspend-Anzeigen: Die Fähigkeit, vorübergehend zu unterdrücken Adserving.
  • Admin-Interface Themes: Mehrere Farbschemata für das Admin-Interface.
  • Ad Serving Statistik: Halten Sie ein Auge auf Ihrem Adserving-Statistiken, um sicherzustellen, dass Google nicht short Sie. (Optional bezahlten Modul)

Installation

Searching

Der einfachste Weg, dieses Plugin zu installieren ist, die Wordpress-Admin-Schnittstelle verwenden. Gehen Sie zu Ihrem Admin-Dashboard, finden die "Plugins" Menü, und klicken Sie auf "Neu hinzufügen". Search for this plugin and click on "Jetzt installieren" und folgen Sie den Anweisungen Wordpress.

Uploading

Falls Sie es herunterladen und manuell installieren möchten, Sie sind wieder mit dem Wordpress-Dashboard-Schnittstelle. Zuerst das Plugin herunterladen Zip-Datei auf Ihrem lokalen Computer. Dann gehen Sie zu Ihrem Admin-Dashboard, finden die "Plugins" Menü, und klicken Sie auf "Neu hinzufügen". Nach einem Klick auf die "Neu hinzufügen" Menüpunkt wie oben, klicken Sie "Hochladen" (unter dem Titel "Install Plugins" in der Nähe der Spitze). Suchen Sie die heruntergeladene Zip-Datei, laden Sie sie und aktivieren Sie das Plugin-.

Mit Plugin Interface

Weitere Updates (und Pro-Upgrades und Modul-Installationen) kann das Plugin leicht von der Plug-Admin-Seite selbst durchgeführt werden, durch Klicken auf den Updates Taste auf der oberen rechten Ecke.

Tipps

Obwohl die einfache Plugin für AdSense-Plugin wurde entwickelt, um Google AdSense effizient zu handhaben, es gibt nichts verhindern, dass Sie über die Textfelder, um jede andere Art von Text in Ihrem Blog-Posts und Seiten platzieren. Insbesondere, Sie können Anzeigentext von anderen Anbietern verwenden, vor allem in der Kopf-und Fußzeile.

So installieren Sie die professionelle Version des Plugins, Bitte deactivage die Lite-Version (falls) erste. Dann laden Sie die Zip-Datei, die Sie Download nach dem Kauf mit dem Wordpress-Admin-Interface unten.

[install]

Das Plugin ist aktualisiert auch nach dem gleichen Verfahren, vorzugsweise aus der Admin-Plugin-Seite, wo Sie eine Datei-Upload-Formular finden Sie, wenn ein Update bereit. Das erste Update für Ihre gekauften Plugin ist immer kostenlos.

Screenshots

  1. Einfache Plug-In für AdSense-Dashboard. & Nbsp; & nbsp;Screenshot [easy-plugin-for-adsense] 1
  2. Wie Sie die Plugin Optionen. & Nbsp; & nbsp;Screenshot [easy-plugin-for-adsense] 2
  3. Erweiterte Konfiguration des Plugins. & Nbsp; & nbsp;Screenshot [easy-plugin-for-adsense] 3
  4. Optionen, um die Sicherheit zu unterstützen, Kompatibilität, mobilen Geräten und Kategorie / post-Kontrolle. & nbsp; & nbsp;Screenshot [easy-plugin-for-adsense] 4

Change Log

  • V9.30: Compatibility with WP4.8. Sunset edition. [August 1, 2017]
  • V9.20,ru: Die Kompatibilität mit WP4.6. Viele akkumulierte Fehlerbehebungen und Änderungen. Durch Loslassen der Sonnenuntergang Version. [Oktober 12, 2016]
  • V9.10: Compatibility with WP4.5. [April 12, 2016]
  • V9.08: Verbesserungen in der Google Translator Interface. Kompatibilität mit Multi-Site-installations von Sub-Domain-Typ. [Februar 28, 2016]
  • V9.07: Minor-Schnittstelle und Änderungen in der Dokumentation. [Februar 25, 2016]
  • V9.06: Work-around für Server, die Anzeigencode verweigern, weil der Script-Tag zu speichern. [Februar 18, 2016]
  • V9.05: Die Beschränkung der Google Übersetzen nicht benutzerdefinierbare Strings zu übersetzen. Optimieren Screenshots. [Februar 7, 2016]
  • BV9.04: Die Gewährleistung Widget Titel können im Easy-AdSense unterdrückt werden. [Jan 27, 2016]
  • V9.03: Adding diagnostic information on the update page. [Jan 20, 2016]
  • V9.02: Changes to make the plugin compatible with multisite installations. [Jan 14, 2016]
  • V9.01: Adding a dev-friendly include to introduce local settings, falls. [Dezember 30, 2015]
  • V9.00: Die Kompatibilität mit Wordpress 4.4. [Dezember 5, 2015]
  • V8.92: Making the admin menu dynamic (optionally) in standalone mode. Die Verbesserung der DB-Schicht-Fehlerbehandlung. [November 29, 2015]
  • V8.91: Warning about PHP V5.4 requirement on the admin page. [November 8, 2015]
  • V8.90: Admin pages in your language using Google translation. [Oktober 22, 2015]
  • V8.83: Die Umbenennung der Mobile_Detect Klasse für Kompatibilität. [Oktober 14, 2015]
  • V8.82: Improving the speed of admin page loading. [September 30, 2015]
  • V8.81: Killing the option to allow update checks. [September 26, 2015]
  • V8.80: Changes to make the plugin work on nginx and Microsoft servers. [September 20, 2015]
  • V8.75: Ensuring usability on touch-screen devices. [September 17, 2015]
  • V8.74: Entfernen einige nicht mehr benötigte Dateien. [September 15, 2015]
  • V8.73: Reinstating the option to force the admin page loading, moving to a less colorful default theme. [September 14, 2015]
  • V8.72: Kleinere Änderungen Refactoring. [September 12, 2015]
  • V8.71: Hinzufügen des fehlenden EzPlugin.php.[September 9, 2015]
  • V8.70: Entfernen von WP Core-Datei laden. [September 4, 2015]
  • V8.61: Die Sicherstellung Plugin Admin-Dateien können in einem iFrame geladen werden. [August 19, 2015]
  • V8.60: Die Kompatibilität mit Wordpress 4.3. [August 10, 2015]
  • V8.53: Befestigung der "Datenbank Ersetzen / Einfügen Fehler" dass die betroffenen einige Server. [August 8, 2015]
  • V8.52: Beheben eines Fehlers in Upgrade-Modul. [August 5, 2015]
  • V8.51: Beheben eines Fehlers in mobilen Erkennung. [August 1, 2015]
  • V8.50: Das Plugin merkt sich nun die zuletzt verwendete Registerkarte. SQL Schemaänderung für eine bessere Kompatibilität. Beheben eines Fehlers, das Plugin verursacht haben möglicherweise keine Anzeigen auf einigen Seiten / Beiträge vorhanden. Neue Option Mitte Textanzeige Position in Pro-Version zu steuern. [Juli 30, 2015]
  • V8.45: Kleinere Verbesserungen in Setup, Plugin aktiv Statusüberprüfung und AJAX-Funktionen. [Juli 26, 2015]
  • V8.44: Kleinere Änderungen in Links. [Juni 25, 2015]
  • V8.43: Nur Änderungen in der Dokumentation. [Juni 18, 2015]
  • V8.42: Beheben eines Fehlers, Widget Titel deaktiviert zu unterdrücken. [Mai 22, 2015]
  • V8.41: Admin page compatibility checks and improvements. [Mai 12, 2015]
  • V8.40: Die Kompatibilität mit Wordpress 4.2. [April 25, 2015]
  • V8.31: Minor Update für Ajax-adsense Kompatibilität. [April 19, 2015]
  • V8.30: Durch Loslassen der Lite-Version unter dem Schwall ajax-adsense. [April 15, 2015]
  • V8.26: Improvements in the admin dashboard. [April 14, 2015]
  • V8.25: Launching a demo site. [April 11, 2015]
  • V8.24: Fixing a style that may have caused the admin page not to appear on some blogs. [April 3, 2014]
  • V8.23: More compatibility checks. [April 2, 2015]
  • V8.22: Kleinere Korrekturen. [Mar 27, 2015]
  • V8.21: Beheben eines Fehlers, benutzerdefinierte Felder verhindert richtig funktionieren. [Mar 26, 2015]
  • V8.20: WP Version zurückgesetzt auf nicht-AJAX. [Mar 26, 2015]
  • V8.15: Minor Bug-Fix auf Such-Widget und Ad-Unterdrückung, während nicht in Schleife. [Mar 25, 2015]
  • V8.14: Hinzufügen von Fehlerbehandlung für Updates. [Mar 24, 2015]
  • V8.13: Serious Bug-Fix in Bezug auf mehrere Durchgänge des Content-Filter. Die Einführung einer Ausführlichkeitsoption. [Mar 22, 2015]
  • V8.12: Kleinere Bugfixes, und das Hinzufügen von Diagnose Kommentare. [Mar 21, 2015]
  • V8.11: Die Bereitstellung einer Herabstufungspfad zum vorherigen, Nicht-AJAX-Version des Plug-ins. [Mar 19, 2015]
  • V8.10: Die Bereitstellung einer Herabstufungspfad zum vorherigen, Nicht-AJAX-Version des Plug-ins. [Mar 16, 2015]
  • V8.09: Dokumentation und Verbesserungen der Benutzerfreundlichkeit. [Mar 13, 2015]
  • V8.08: Dokumentation und Verbesserungen der Benutzerfreundlichkeit. [Mar 11, 2015]
  • V8.07: Weitere Änderungen für die Kompatibilität mit PHP5.30. [Mar 11, 2015]
  • V8.06: Verschiedene gesammelten Fixes. [Mar 10, 2015]
  • V8.05: Verbesserungen in den Login-Check-Funktionen. [Mar 9, 2015]
  • V8.04: Erste Schritte mit einigen Themen loswerden einiger Variablen im globalen Bereich zur Kompatibilität. [Mar 8, 2015]
  • V8.03: Töten anonyme Funktionen zur Kompatibilität mit PHP-Versionen älter als 5.3. [Mar 8, 2015]
  • V8.02: Änderungen an der Aktivierung der Validierungen. [Mar 7, 2015]
  • V8.01: Beheben eines textarea Überlaufproblem im Plugin Admin-Seite. [Mar 6, 2016]
  • V8.00: Komplette Neufassung des Plugins mit viel mehr Funktionen. Admin-Seite auf der Grundlage der Twitter Bootstrap Framework. [Mar 1, 2015]
  • V7.60: Die Kompatibilität mit WP4.1. [Jan 8, 2015]
  • V7.51: Umbenennen Sie das Plugin wie von Google aufgefordert. [November 30, 2014]
  • V7.50: Umbenennen Sie das Plugin wie von Google aufgefordert. [November 30, 2014]
  • V7.43: Admin-Seite Änderungen. [Oktober 11, 2014]
  • V7.42: Unterdrücken einer Sitzungsstart Fehler auf mobilen Geräten. [September 9, 2014]
  • V7.41: Geringfügige Änderung des Admin-Interface. [September 9, 2014]
  • V7.40: Kompatibilität mit WP4.0. [September 6, 2014]
  • V7.31: Zusätzliche verpflichten, die zuletzt aktualisiert Datum im Repository ändern. [August 14, 2014]
  • V7.30: Hinzufügen Zugang zu Google Ad Exchange Möglichkeit für die Benutzer durch eine Zusammenarbeit. [August 14, 2014]
  • V7.22: Fixing einige Bugs zu den Lead-In-Anzeigenplatzierungen bezogenen. [Mai 30, 2014]
  • V7.21: Weitere Refactoring und Internationalisierung Änderungen. [Mai 6, 2014]
  • V7.20: Einige Refactoring Änderungen. [April 18, 2014]
  • V7.13: Bug fix. [April 10, 2014]
  • V7.12: Auto Migration Optionen zur aktuellen Version, wenn nötig. [April 2, 2014]
  • V7.11: Kleinere Korrekturen zu den Links auf der Seite Widgets. [April 2, 2014]
  • V7.10: Coding Verbesserungen. [April 2, 2014]
  • V7.02: Beheben eines Fehlers zu zeigen Ränder um ad Blöcke bezogen. [April 1, 2014]
  • V7.01: Änderungen an Anzeigen auf home / Titelseiten aus vollen Beiträge verfasst zeigen. Translation Verbesserungen in der Benutzeroberfläche. [Mar 29, 2014]
  • V7.00: Größere Änderungen des Optionen-Datenmodell und der Übersetzungsschnittstelle. [Mar 21, 2014]
  • V6.51: Hinzufügen von Optionen Anzeigen auf klebrigen Titelseite oder Suchseiten zu unterdrücken. [Jan 7, 2014]
  • V6.50: Kompatibilitätsprüfungen für Wordpress V3.8. Admin-Seite Aktuelles [Dezember 17, 2013]
  • V6.40: Kompatibilitätsprüfungen für Wordpress V3.7. Übersetzung Aktuelles. [November 11, 2013]
  • V6.31: Übersetzung Aktuelles. Änderungen in der Dokumentation. [August 22, 2013]
  • V6.30: Kompatibilität mit WP3.6. [August 8, 2013]
  • V6.23: Neue Option, um die roten Platzhalter-Boxen, die einige Nutzer ärgern zu unterdrücken. [Juli 27, 2013]
  • V6.22: Neue Option, um Zeilenumbrüche in Ad Insertion verhindern. [Juli 3, 2013]
  • V6.21: Aktualisieren ein paar Übersetzungen. Kleinere Änderungen des Admin-Seite. [Juni 10, 2013]
  • V6.20: Korrektur W3C Markup Validation Fehler auf der Admin-Seite. [April 27, 2013]
  • V6.10: Fixieren einer Cross-Site-Request-Forgery-Schwachstelle. (Kredit: Charlie Eriksen über Secunia SVCRP.) [April 27, 2013]
  • V6.06: Weitere Aktualisierungen der Übersetzungen, besser Session Handling. [Mar 29, 2013]
  • V6.05: Aktualisieren ein paar Übersetzungen. Kleinere Änderungen des Unterstützungsmodul. [Februar 16, 2013]
  • V6.04: Bugfixes (Fataler Fehler: Call-Zeitvertreib-by-reference wurde entfernt). [Jan 27, 2013]
  • V6.03: Änderungen in der Dokumentation, Tests mit WP3.5, Übersetzung Aktuelles. [Dezember 22, 2012]
  • V6.02: Festsetzung der Unvereinbarkeit mit Jetpack. [Dezember 17, 2012]
  • V6.01: Aktualisieren ein paar Übersetzungen. [Dezember 5, 2012]
  • V6.00: Wichtige Neuorganisation des Codes. [November 1, 2012]
  • V5.24: Befestigungs einige Warnhinweise. [Oktober 27, 2012]
  • V5.23: Die oben Kopf Platzierung nicht versauen den RSS-Feed jetzt. [Oktober 27, 2012]
  • V5.22: Hinzufügen eines Benutzers Support-Link auf der Admin-Seite. [Oktober 5, 2012]
  • V5.21: Minor bug fix. [September 24, 2012]
  • V5.20: Admin-Interface Änderungen. Aktualisierung einige Übersetzungen. [September 21, 2012]
  • V5.19: Aktualisieren zh_CN Übersetzung. [September 15, 2012]
  • V5.18: Coding Verbesserungen: Refactoring, kleinere Korrekturen. [August 30, 2012]
  • V5.17: Die Pflege von einigen Debug-Mitteilungen von Wordpress Debug-Modus. [August 27, 2012]
  • V5.16: Hinzufügen nl_NL Übersetzung. [August 12, 2012]
  • V5.15: Kleinere Änderungen des Admin-Seite. [Juli 18, 2012]
  • V5.14: Testen der Kompatibilität mit WP 3.4. [Juli 10, 2012]
  • V5.13: Aktualisierung Übersetzungen. Zugabe von etwas Text auf der Admin-Seite über Bewertung. [Juni 12, 2012]
  • V5.12: Dokumentation und Admin-Updates. Übersetzungsschnittstellenänderungen. [Mai 24, 2012]
  • V5.11: Umbenennen des Plugin -- Fallenlassen des Wortes Lite, und andere kleinere Änderungen an der Dokumentation. [Mai 7, 2012]
  • V5.10: Aktualisieren ein paar Übersetzungen (einzige Änderung). [April 18, 2012]
  • V5.09: Aktualisieren ein paar Übersetzungen, Konsolidierung Bild Ressourcen und Trimmen Hilfsdateien. Neue Option, um Einladungen zu das Plugin-Upgrade zu unterdrücken. [Mar 20, 2012]
  • V5.08: Beheben eines Fehlers in der Durchsetzung der Begrenzung für die Anzahl der AdSense-Blöcke. Aktualisierung Übersetzungen. [Jan 8, 2012]
  • V5.07: Kleinere Korrekturen. [November 16, 2011]
  • V5.06: Code bereinigen -- Entfernen von nicht verwendeten Funktionen, Einrücken des Codes. [November 15, 2011]
  • V5.05: Kleinere Bugfixes. [November 15, 2011]
  • V5.04: Aktualisieren Koreanisch Übersetzung [.mo-Datei wurde in V5.03 fehlt]. [November 13, 2011]
  • V5.03: Loslassen Koreanisch Übersetzung und Aktualisierung Thai Übersetzung. Admin-Interface Änderungen. [November 12, 2011]
  • V5.02: Nicht verwendeten Code zu entfernen und Trimmen readme.txt. [November 3, 2011]
  • V5.01: Änderungen in der Dokumentation. [Oktober 31, 2011]
  • V5.00: Das Verschieben der alten Pro-Funktionen zum Lite Edition, und Loslassen. [Oktober 25, 2011]
  • V4.10: Entfernen von unbenutzten, Legacy-Code. [Oktober 8, 2011]
  • V4.09: Vereinfachung defaults.php. [Oktober 6, 2011]
  • V4.08: Loslassen aktualisierte Übersetzungen. [Oktober 4, 2011]
  • V4.07: Änderungen an Übersetzungsschnittstelle. [September 13, 2011]
  • V4.06: Ein weiterer kleiner Bug-Fix. [August 31, 2011]
  • V4.05: Dokumentation und admin-Seite Anzeige wechselt. Nicht-kritischen. [August 30, 2011]
  • V4.04: Ein weiterer Bugfix. [August 29, 2011]
  • V4.03: Vereinfachung der Code, Entfernen nicht verwendete Funktionen etc. und kleinere Bugfixes. [August 25, 2011]
  • V4.02: Kritische bug fix. [August 21, 2011]
  • V4.01: Geringfügige Änderungen zu unterstützen und Info Links auf der Admin-Seite. [August 7, 2011]
  • V4.00: Erste kommerzielle Freisetzung. [Juli 30, 2011]
  • V3.02: Änderungen in der Dokumentation. [Juli 3, 2011]
  • V3.01: Garantierte Kompatibilität mit Wordpress 3.2. [Juni 17, 2011]
  • V3.00: Mehrere Übersetzung Aktualisierungen und Änderungen auf die Standardanzeige. [Juni 12, 2011]
  • V2.99: Notfall bug fix. [Oktober 18, 2010]
  • V2.98: Weitere Aktualisierungen der Übersetzungen und Support-Optionen, und Admin-Oberfläche Änderungen. [Oktober 15, 2010]
  • V2.97: Unterdrückung Anzeigen in Feeds (Benutzeranforderung), Ändern der Standard und gemeinsame Anzeigen, und Übersetzungs Update (pt_PT). [Oktober 2, 2010]
  • V2.96: Übersetzung Aktuelles. Kleinere Bugfixes und Verbesserungen. [September 16, 2010]
  • V2.95: Dokumentation (FAQ) und Standardänderungen. [August 18, 2010]
  • V2.94: Weitere Performance-Optimierungen und kleinere Bugfixes. [August 12, 2010]
  • V2.93: Performance-Optimierung, Aktualisierung einige Übersetzungen, und Änderung der Standard und gemeinsame Anzeigen (um Bücher des Autors veröffentlichen und zu anderen Anbietern gehören). [August 10, 2010]
  • V2.92: Wichtige Umbau der Default-Anzeigen: Der Standard (und gemeinsame) Anzeigen haben Befassung Bilder geändert. Die Textfelder auf der Admin-Seite zeigen nun eine Erinnerung zu erzeugen und fügen Sie Ihre AdSense-Code. [Juni 27, 2010]
  • V2.91: Aktualisiert einige Übersetzungen und fügte eine neue Erinnerung auf den Google-Richtlinien. [Mai 20, 2010]
  • V2.90: Aktualisiert die russische Übersetzung. [April 10, 2010]
  • V2.89: Aktualisiert Übersetzungen (da_DK,pt_PT und es_ES). [Mar 20, 2010]
  • V2.88: Eine geringfügige Korrektur an der Reihe von adsense Blöcke auf einer Seite. [Mar 6, 2010]
  • V2.87: Deaktivieren Anzeigen in Feeds, wenn Kopfplatzierungen gewählt (Bug-Fix). Hinzufügen Warnung über mögliche Inkompatibilität zwischen einigen Kopf- / Fußzeile Positionsoptionen und andere Wordpress-Widgets / plugins. [Februar 9, 2010]
  • V2.86: Wiederfreigabe Header-Optionen: Über / unter Header-Optionen aufgehört zu arbeiten in WP2.91. Hier ist eine Lösung.[Jan 30, 2010]
  • V2.85: Kleinere Bugfixes: einige Randeinstellungen (auf Widget und Link-Einheit) wurden nicht aktualisiert. [Jan 27, 2010]
  • V2.84: Neue Funktion: Anzeige AdSense Blöcke auf der Grundlage der nach Länge. Mögliche bug fix: drücken RSS-Feeds Filterung. [Jan 22, 2010]
  • V2.83: Bug fix (Anzeigen auf Administrationsseiten). Neue Übersetzung (Dänisch da_DK). Aktualisieren mehrere Übersetzungen. [Dezember 10, 2009]
  • V2.82: Option, um Inline-Stil Aussagen zu unterdrücken, so dass Sie Ihre style.css kann, um den AdSense-Blöcke steuern. Aktualisieren ein paar Übersetzungen (tr_TR, de_DE). [Oktober 25, 2009]
  • V2.81: Neue Texthülle Optionen um AdSense-Blöcke. Aktualisieren ein paar Übersetzungen (es_ES, zh_CN), und Loslassen Norwegian (nb_NO), und Thai (th_TH). [Oktober 14, 2009]
  • V2.80: Code bereinigen, aktualisiert italienischen und neuen ukrainischen (uk_UA) Übersetzungen. [Sieben 24, 2009]
  • V2.79: Aktualisierung einige Übersetzungen (es_ES, pt_BR, de_DE). [Sieben 7, 2009]
  • V2.78: Weitere Übersetzungen. Kleinere Bugfixes (zum Schweigen WP_DEBUG Warnungen). [Sieben 1, 2009]
  • V2.77: Französisch Übersetzung, schließlich! [August 22, 2009]
  • V2.76: Freigabe neuer Arabisch, und aktualisierte deutsche und indonesische Übersetzungen. [August 19, 2009]
  • V2.75: Verbesserungen auf der Kopf- und Fußzeile Optionen. Teilweise Umstellung auf Clickbank für den gespendeten Anzeigenflächen. Loslassen Übersetzungen. [August 10, 2009]
  • V2.73: Eine längst überfällige Option für die Umsetzung AdSense-Blöcke in der Nähe von der Kopf- und Fußzeile. Vorbereitung auf andere ad-Anbieter nutzen (Clickbank für jetzt) in den gespendeten Anzeigenflächen. [August 2, 2009]
  • V2.72: Ein Bug-Fix, um die Unterdrückung der Suchfeld und Verbindungseinheiten Titel Verwandte. [Juli 30, 2009]
  • V2.71: Option, um die Margen auf ad-Blöcken zwicken, wie von einigen Benutzern angefordert. [Juli 29, 2009]
  • V2.70: Neue Option zur Widget-Titel zu unterdrücken. [Juli 25, 2009]
  • V2.64: Loslassen pt_PT Übersetzung. [Juli 22, 2009]
  • V2.63: Neue Übersetzung auf Russisch (ru_RU). Aktualisiert Übersetzungen: Portugiesisch (pt_BR), Vereinfachtes Chinesisch (zh_CN). [Juli 18, 2009]
  • V2.62: Versuche, die automatische Update beheben und installieren Fragen. Verbesserte Dokumentation Hervorhebung Werbefläche Sharing. Kein wesentliches Update, aber jede Rückgespräch wird geschätzt. [Juli 16, 2009]
  • V2.61: Verbesserungen des Übersetzungstool. (Englisch Benutzer müssen nicht aktualisieren.) [Juli 14, 2009]
  • V2.60: Übersetzungstool (namens Easy Translator) für die Internationalisierung. Englisch (en_US) Anwender werden keinen Unterschied sehen, und habe keinen Grund zu aktualisieren. [Juli 12, 2009]
  • V2.59: Option, um Anzeigen auf Befestigungs Seiten unterdrücken. Vereinfachtes Chinesisch Übersetzung. [Juli 8, 2009]
  • V2.58: Admin-Seite Verbesserungen. [Juli 2, 2009]
  • V2.57: Entfernen Min-Max-Durchsetzung auf Werbefläche Sharing. [Juni 30, 2009]
  • V2.56: Fixing einen Tippfehler in is_category(). [Juni 26, 2009]
  • V2.55: Festsetzung der Frage mit Knöpfen in IE8 einreichen. [Juni 23, 2009]
  • V2.54: Bereitstellung von htmlspecialchars_decode() für die Kompatibilität mit älteren Versionen von PHP. [Juni 23, 2009]
  • V2.53: Die <div>s mit dem AdSense-Code haben Klassennamen gesetzt, so dass sie aus dem Thema CSS gesteuert werden. Die gemeinsam genutzten Ad-Steckplätze sind von der gleichen Größe und zeigen nur Textanzeigen jetzt. [Juni 23, 2009]
  • V2.52: Deutsch-Übersetzung. [Juni 20,2009]
  • V2.51: Widgets geändert, um den neuen Widgets API in WP2.8 Griff . (Voll abwärtskompatibel.) [Juni 13, 2009]
  • V2.50: Option, um Anzeigen auf Kategorie / tag / Archivseiten zu unterdrücken -- gefordertes Feature. Ändern der Plugin-Namen (Fallenlassen der letzten "r"). Konfigurierbare Ad-Raum-Sharing, um die Plugin-Entwicklung unterstützen. [Juni 12, 2009]
  • V2.41: Option, um die Mouse-Over-Grenze Farbe und Breite für die Anzeigenblöcke ändern. Auch, Option auf mouse-over Dekoration für die Sidebar Widget und Verbindungseinheiten ermöglichen. [Juni 6, 2009]
  • V2.40: Wesentliche Verbesserungen auf der Admin-Seite. Sponsored Links auf der Admin-Seite. Hinzufügen eines gefordertes Feature: Option zur Anzeige Blöcke in Titelseite / Homepage zu unterdrücken. [Mai 29, 2009]
  • V2.38: Beheben eines aber, das die Google-Suche Titel nicht angezeigt verhindert. [Mai 22, 2009]
  • V2.37: Weißrussisch Übersetzung. [Mai 11, 2009]
  • V2.36: Türkisch-Übersetzung. [Mai 4, 2009]
  • V2.35: Hinzugefügt einige HTML-Kommentare in der Seite mit der Versionsnummer und Anzeigenblockfolgenummer für die einfache Fehlersuche. [Mai 1, 2009]
  • V2.34: Eine neue Option, um einen Rahmen um die Anzeige Blöcke als Maus über Dekoration setzen. [April 28, 2009]
  • V2.33: Weitere Fixes, um endlich ganz machen die Admin-Seite "Valid XHTML 1.0 Transitional." Auch die Freigabe Übersetzung in Bahasa Indonesia [April 17, 2009]
  • V2.32: Kleinere Bugfixes bis W3 Validation bezogenen. [April 13, 2009]
  • V2.31: Aktualisieren einige Sprachdateien und Korrektur kleinerer SVN Fehler. [April 12, 2009]
  • V2.30: Generalüberholung der Schnittstelle. Neue, saubere Optik mit Javascript Tooltips verstecken Details. Neue Optionen zur Bereinigung der Datenbankeinträge und deinstallieren Sie das Plugin. [April 12, 2009]
  • V2.26: Eine Option zum Anzeigen nur in Blog-Posts zeigen (und nicht auf den Seiten). [April 9, 2009]
  • V2.25: Mehr robuste Handhabung der Internationalisierung. [April 4, 2009]
  • V2.24: Loslassen auf Italienisch, Überarbeitung Spanisch. [April 3, 2009]
  • V2.23: Loslassen auf Portugiesisch. [März 29, 2009]
  • V2.22: Loslassen in Spanisch und Französisch. [März 28, 2009]
  • V2.21: Internationalisierung -- zweiten Durchgang mit meinen eigenen Lokalisierung in francais (erbärmlich wenn die Übersetzung). [März 26, 2009]
  • V2.20: Internationalisierung (I18n) -- ersten Durchgang. [März 26, 2009]
  • V2.11: Bug fix: Das Plugin wurde nicht ordnungsgemäß Umgang Beiträge ohne benutzerdefinierte Felder. [März 10, 2009]
  • V2.10: Hinzufügen von mehr Kontrolle über die Anzeigen von AdSense Blöcke in einzelne Beiträge / Seiten. [März 8, 2009]
  • V2.01: Eine Option, um die Sidebar Widget priorisieren, wenn die Durchsetzung der Google-Richtlinien von nicht mehr als drei Anzeigenblöcke. [März 3, 2009]
  • V2.00: [Februar 22, 2009]
    1. New Widget für Link-Einheiten.
    2. Komplette Überarbeitung der Seiteneinstellungen, einschließlich einer Option, um die Standardeinstellungen zu laden.
    3. Coding Verbesserungen, einschließlich Abtrennen der HTML-Seite von der Einstellung aus der PHP-Datei.
    4. Fähigkeit, Ad-Blöcke zu zentrieren. [Durch diese neue Funktion, Sie haben können, wieder in die Ausrichtungsmöglichkeiten des vorhandenen Anzeigen, wenn Sie ein Upgrade von einer früheren Version.]
  • V1.82: Option, um alle Back-Links zu meinem Blog zu entfernen, durch die Nachfrage der Nutzer. Option bis Mitte Textanzeige-Block auch in kurzen Beiträge zwingen. [Februar 15, 2009]
  • V1.81: Vereinfachung der Optionen auf Google-Richtlinien und die Begrenzung der Link-backs. [Februar 12, 2009]
  • V1.80: Eine Option zum Link-backs zu begrenzen, und Ad-Blöcke in Futtermitteln zu zeigen,. [Februar 7, 2009]
  • V1.70: Eine Option auf den Google-Richtlinien -- zwei ad Blöcke sowie die Seitenleisten-Widget haben, drei Anzeigenblöcke (mit oder ohne Seitenleisten-Widget) oder gar keine. [Jan 25, 2009]
  • V1.61: Die Beschränkung der "Easy AdSense von Unreal" Stecker nur Beiträge und Seiten. [Jan 18, 2009]
  • V1.60: Durchsetzung des Google AdSense-Richtlinien von drei ad Blöcken oder weniger pro Seite. [Jan 16, 2009]
  • V1.50: Ein weiterer Sidebar Widget für Google-Suche, so dass dieses Plugin eine Komplettlösung für alle Dinge AdSense-verwandten. [Jan 7, 2009]
  • V1.40: Eine Sidebar Widget. [Jan 2, 2009]
  • V1.30: Themenspezifische Konfigurationen gespeichert, so dass, wenn Sie zwischen Themen hin und her wechseln, Sie müssen nicht die Einstellungen ändern. [Dezember 28, 2008]
  • V1.20: Getestet mit Wordpress 2.7. Stiländerungen im Admin-Menü-Seite, um die neue Wordpress passen. [Dezember 13, 2008]
  • V1.10: Verwenden von Wordpress-Stylesheets für bessere Aussehen der Fan-Integration. Coding Verbesserungen. [Dezember. 7, 2008]
  • V1.02: Zusätzlich "Einstellungen" Link zu den WP-Plugin Seite. [November 30, 2008]
  • V1.01: Minor Update zur Einschränkung der Filter, um einzelne Beiträge. [November 29, 2008]
  • V1.00: Erste Veröffentlichung. [November 27, 2008]

Häufig gestellte Fragen

Warum wird mein Haus / show Titelseite keine Anzeigen?

Die Anzeigen werden durch das Anbringen eines Filters auf die Inhalte eingefügt. Wenn Ihr Haus / Titelseite besteht aus vollen Beiträge verfasst, der Content-Filter gelten und Sie werden Anzeigen sehen. Andererseits, wenn Ihr Haus / Titelseite besteht aus Auszügen aus (Auszüge Post Inhalte), der Content-Filter gilt nicht.

Es ist möglich, den Filter auf Auszüge sowie Anwendung. Aber dann, wir müssen nur auf die ersten drei Auszüge sicherzustellen, dass es gilt (mit den Google-Richtlinien entsprechen). Dieses Feature ist in der Umsetzung Pro-Version des Plugins.

Ich habe gerade das Plugin aktiviert. Wie kommt es, ich habe keine Anzeigen in meinem Blog zu sehen?

Beachten Sie, dass Sie auf Ihr AdSense-Code von Google generieren, und fügen Sie die vollständig Code in die Textfelder, Ersetzen Sie den vorhandenen Text. Es gibt drei Haupttextfelder entsprechend drei ad Standorten - Lead-In, Mid-Text und Lead-Out. Wenn Sie nicht an einen bestimmten Ort nutzen wollen, unterdrücken Sie sie bitte, indem Sie die entsprechende Option. Sonst, Das Plugin wird ein rotes Feld zeigen (wenn Sie als Administrator angemeldet) anzeigt, wo Sie Ihre Anzeige gezeigt werden würde.

Wenn Sie nur den neuen Google AdSense-Code erstellt, kann es noch nicht aktiv sein. Google nimmt etwa zehn Minuten oder so vor dem Servieren Anzeigen. Bitte versuchen Sie es später noch einmal.

Ich aktivierte das Plugin, und ich sehe eine Menge von roten Kästen auf meinem Blog-Beiträge Ihrer Anzeigen wird hier eingefügt. Wie kann ich sie loswerden?

Einfache Plug-In für AdSense zeichnet ein rotes Feld auf Ihre Blog-Posts zu zeigen, wo die Anzeigen gezeigt werden würde, wenn Sie den Anzeigencode auf dem Admin-Seite eingegeben. (Diese Felder werden nur angezeigt, wenn Sie als Administrator angemeldet sind.) Dies soll als Erinnerung dienen, damit Sie auf die Admin-Seite und geben Sie den Anzeigencode. Wenn Sie möchten, um sie zu unterdrücken, aktivieren Sie die Option "Drücken Platzierung Boxen" in der Pro-Abschnitt. Das Richtige zu tun, jedoch, wäre, um Ihre Anzeige-Codes in die Textfelder für jede Anzeigenfläche geben, oder zu unterdrücken, die Anzeigenfläche in der Ad Alignment-Panel.

Ich kann nicht herausfinden, wie man eine bestimmte Anzeigenfläche zu unterdrücken. Muss ich alle drei Anzeigenflächen die ganze Zeit angezeigt?

Natürlich nicht. Die Option, die Anzeigenflächen zu unterdrücken ist im Ad Alignment-Panel.

Was sind die verschiedenen Versionen des Plugins?

Einfache Plug-In für AdSense ist die frei verteilt Version eines Premium-Plugin. Die Pro-Version bietet Ihnen mehr Funktionen -- es lässt Sie einen Filter aktivieren, um sicherzustellen, dass Ihre Anzeigen nur auf die Seiten, die mit Google AdSense-Richtlinien entsprechen scheinen. Außerdem können Sie eine Liste der Computer angeben, wo Ihre Anzeigen werden nicht angezeigt, um versehentliche Klicks auf eigene Anzeigen zu verhindern -- einer der Hauptgründe, AdSense verbietet Ihnen. Diese Merkmale werden Ihre Chance verboten minimieren. Es hat auch die volle Unterstützung von mobilen Geräten, und unterstützt je Kategorie und je nach Anzeigenunterdrückung. Die Pro-Version kostet $7.95.

Wie kann ich das Plugin Autor, wenn ich Hilfe brauche?

Dieses Plugin verwendet einen kostenpflichtigen Support-Modell, um die Stützlast zu verwalten. Jeder Support-Ticket wird am berechnet $0.95 für die Lite-Version (und für die Pro-Version nach einer kurzen kostenlosen Support-Zeitraum). Das Support-Ticket ist gültig für 72 Stunden, und weitere Folgefragen wird für ein neues Support-Ticket rufen.

Ich glaube nicht, die Pro-Funktionen zu verstehen,. Porno und Website-Block - kannst du nicht jene, die während Asdense ad Setup eingestellt?

Was Sie in AdSense haben, ist eine Möglichkeit, Werbung von bestimmten Seiten zu sperren. Beispielsweise, wenn du es nicht magst Anzeigen aus meine Website "thulasidas.com", Sie können sie blockieren. Was die Pro-Version gibt Ihnen die Möglichkeit, Werbung zu blockieren zu bestimmte Clients. Das heißt, wenn Sie nicht Besucher wollen von bestimmten IP-Adressen finden Sie Ihre Anzeigen (weil sie möglicherweise klicken Sie auf zu viele von ihnen, Erhalten Sie Ihre AdSense-Konto verboten, beispielsweise), Sie können mit meinem Plugin.

Porno Block auch ähnlich -- Google lässt Sie nicht porn Anzeigen wählen (Ich denke). Was mein Plugin tut, ist, an den Inhalt Ihrer Seite aussehen, und Blockanzeige, wenn es aussieht wie ein Porno-Seite. (Dies kann passieren, wenn ein Spammer bucht einen Porno Art von Kommentar auf Ihrem Blog, die wiederum Ihr AdSense-Konto gebannt.)

Der Platzierungsoption für blei in AdSense-Block in der Kopfzeile nicht die Art und Weise Ich mag arbeiten. Kann man das lösen?

Kurze Antwort: Unterlassen Sie, Ich konnte nicht herausfinden, wie man es besser machen.

Lange Antwort: Diese Option funktioniert, indem eine Aktion an einem Haken in Wordpress. Ich könnte einen Haken, der direkt nach der Aktivierung bekommen würde nicht finden <body> Tag in der generierten HTML, und unmittelbar nach dem Header Bild platziert (und bevor die Seitenleisten eingefügt). Wenn Sie wissen, die Haken Namen, lass es mich wissen, bitte. Auch, Wenn Ihr Thema hat "Seite" Bars in der Nähe von der Kopf- und Fußzeile (Norden und Süden Sidebars), gibt es Konflikte zwischen sein add_action Haken was zu unerwartetem Verhalten.

Beachten Sie, dass die Below Header und End of Page Optionen sind Hacks, die nicht mit der Wordpress-Standard-Widget für vereinbar sein können Recent Posts oder irgendetwas anderes, das DB-Abfragen oder Schleifen verwenden kann. Wenn Sie Probleme mit Ihrem Seitenleisten und / oder Schriftgrößen haben, bitte wählen Sie eine andere Position Option.

Wie kann ich steuern das Aussehen der AdSense-Hilfe von CSS?

Alle <div>geht einfach Plugin für AdSense schafft die Klassenattribut adsense. Weiter, Sie haben Klasse Attribute wie adsense-leadin, adsense-midtext, adsense-leadout, adsense-widget und adsense-lu abhängig von der Art. Sie können den Stil für diese Klassen in Ihrem Thema eingestellt style.css um ihr Aussehen zu steuern.

Kann ich kontrollieren, wie die AdSense-Blöcke sind in jeder Seite formatiert?

Ja! Jetzt, in V2.1 , Ihre Optionen (Verwendung Benutzerdefinierte Felder) AdSense-Blöcke in einzelne Beiträge / Seiten steuern. Fügen Sie benutzerdefinierte Felder, die mit Tasten wie adsense-top, adsense-middle, adsense-bottom, adsense-widget, adsense-search und mit Werten wie left, right, center oder no Sie steuern, wie das Google AdSense-Blöcke zeigen sich in jedem Beitrag oder eine Seite haben. Ein benutzerdefiniertes Feld adsense mit Wert no unterdrückt alle AdSense-Anzeigenblöcke in der Post oder Seite.

Wie kann ich Shortcodes verwenden?

In der Pro-Version des Plugins, Sie können die Anzeigenplatzierungen steuern den Shortcode mit [adsense] in Ihrem Blog-Posts und Seiten. Wenn Sie möchten, dass Ihre Anzeigen mit Kurzwahlnummern zu platzieren, Bitte aktivieren Sie es auf der Pro-Seite. Sie können auch ein zweites Argument angeben wie [adsense leadin] der Lead-in-Anzeige einfügen, beispielsweise. Das zweite Argument kann sein leadin, midpost, oder leadout.

Standardmäßig, nur die Anzeigen durch die Kurzwahl angegeben werden angezeigt (wenn Shortcodes aktiviert sind). Sie können festlegen, wie das Plugin Short Priorität behandelt ein Drop-Down-Menü. Sie haben diese Entscheidungen:

  • Haben Auto Platzierungen wenn Short fehlt
  • Stellen Sie keine Anzeigen, wenn Short fehlt
  • Immer Kurzwahlnummern ignorieren und nur Auto-Platzierung tun
  • Stellen Sie keine Anzeigen in Beiträgen / Seiten

Die letzte Option effektiv deaktiviert das Plugin für den Körper der Beiträge und Seiten, Verlassen Sie die Widgets unberührt.

Ich dies finden leicht Plugin zu komplex mit zu vielen Optionen. Alternativen?

Wenn Sie das Gefühl, dass die Funktionen von Easy-Plugin für AdSense sind ein bisschen zu viel, betrachte meine lean and mean AdSense Plugin Jetzt AdSense!

Ich habe eine schwierige Zeit in der Mitte des Post-Anzeigen zu zeigen,. Sie zeigen in einigen Beiträge, aber nicht alle von ihnen. Etwaige Empfehlungen?

Die mittleren Anzeigen werden das nur auf lange Beiträge zeigen (über 20 Absätze). Verwenden Sie die Option, um die Mitte der Textanzeigen zu erzwingen (in V1.82 ) , diese Längenprüfung außer Kraft setzen.

Kann ich zurück auf die vorherige Version des Plugins? Ich weiß nicht, wie die moderne Bootstrap / AJAX-Schnittstelle.

Sie können das Download Vorgängerversion und installieren Sie es. Zunächst deaktivieren und löschen Sie die neueste Version des Plugin, und folgen Sie den Anweisungen Uploading Verfahren unter der Installation Abschnitt dieses Dokuments. Die neue Version verwendet eine völlig andere Optionen Modell, und Ihre alten Optionen werden in der Datenbank intakt gelassen, so dass Sie jederzeit zurückgehen.

Why do I get error message saying something about direct access to plugin files?

This plugin admin interface is designed with a loosely coupled architecture, which means it interacts with the WordPress core only for certain essential services (login check, plugin activation status, database access etc). Loosely coupled systems tend to be more robust and flexible than tightly integrated ones because they make fewer assumptions about each other. My plugin admin pages are fairly independent, and do not pollute the global scope or leak the style directives or JavaScript functions. In order to achieve this, they are loaded in iFrames within the WordPress admin interface.

Your web server needs direct access to the plugin files to load anything in an iFrame. Some aggressive security settings block this kind of access, usually through an .htaccess file in your wp-content oder plugins folders, which is why this plugin gives a corresponding error message if it detects inability to access the files (checked through a file_get_contents call on a plugin file URL). But some systems implement further blocks specifically on file_get_contents or on iFrames with specific styles (Verwendung mod_securty rules, beispielsweise), which is why the plugin provides a means to override this auto-detection and force the admin page.

Is the direct access to plugin files a security hole?

Note that it is only your own webserver that needs direct access to the PHP files. The reason for preventing such access is that a hacker might be able to upload a malicious PHP (or other executable script) to your web host, which your webserver will run if asked to. Such a concern is valid only on systems where you explicitly permit unchecked file uploads. Beispielsweise, if anyone can upload any file to your media folder, and your media folder is not protected against direct access and script execution, you have given the potential hacker an attack vector. Dieses Plugin hat keine Upload-Anlage, so so dass Ihr Webserver die Plugin-Admin-Dateien in einem iFrame zu dienen ist völlig sicher, in my judgement.

WP-Plus

WP PlusDiese und andere Plugins installiert und mit nahtlos verwaltet werden WP-Mehr -- die nächste Generation von Wordpress, für die professionelle Blogger, der professionellen Plugins und Themes zu verlangen entwickelt. Wenn Sie eine professionelle Plugin-Entwickler oder ein Blogger sind (einer, der den Lebensunterhalt aus der Blogging-oder Blog-bezogene Entwicklung zu machen hofft,), Geben Sie ihn aus!
Siehe auch:& Nbsp; & nbsp;Andere Plugins
Wenn Sie meine Plugin Bemühungen wie, bitte einen Kommentar mit Ihrem Facebook-Login unten.
Wenn Sie Hilfe brauchen, benutzen Sie bitte unser Support-Portal stattdessen. & Nbsp;ezSupport Portal
[Stolz, die Ihnen von EZ ZahlenKumpel.]

Kommentare