Anúncios Fácil

Anúncios Fácil fornece uma interface unificada e intuitiva para gerenciar múltiplos fornecedores de anúncios em seu blog. Actualmente os suportados são Chitika, BidVertiser, Clicksor, e, claro, AdSense. A lista de fornecedores de anúncios será ampliado mais tarde em seu pedido.

AdSense terminou com você? Não fique com o coração partido; há outros peixes no mar. Você pode encontrar a felicidade com BidVertiser, Chitika ou Clicksor. Uso Anúncios Fácil, e você pode ter sorte!

Note-se que este plugin requer PHPv5.3 . Se ele não funciona em seu host, por favor considere Fácil AdSense Lite ou Fácil AdSense Pro.

Características

  1. Interface com abas e intuitiva para vários provedores de anúncios (AdSense, Chitika etc.).
  2. Visualização rica e opções de alinhamento.
  3. Codebase robusta para estender a mais fornecedores de anúncios.
  4. O controle sobre o posicionamento e visualização de blocos de anúncios em cada post ou página.
  5. Interface de configuração simples -- nada mais do que entrando em seu ID de provedor para o AdSense ou Chitika, e com padrões sensíveis para as poucas opções de presentes, todos com instruções claras.
  6. Widgets especializados para AdSense e Chitika, e interface do widget comum para o resto.
  7. Disponível no seu próprio idioma usando reverência de tradução automática do Google e Microsoft.

Se você quiser usar apenas AdSense, que você gostaria de considerar meu pleno direito, Plugin rica em recursos Fácil AdSense.

Versão Pro

Anúncios Fácil é a versão distribuída livremente de um plugin prémio. O Versão Pro dá-lhe ainda mais recursos.

  1. Na versão Pro você tem um Administrador (Painel de controle) guia com:
    • Opção para ativar ou desativar seletivamente vários provedores de anúncios no Administrador Tab, de modo que você pode ter apenas AdSense, ou única Chitika, se assim escolherem.
    • Mais informações sobre as posições dos anúncios e slots (como uma imagem no Administrador Tab).
    • Opção para definir o número de espaços de anúncios por posição.
    • Novos comandos (na Administrador Tab) para Redefinir todas as opções, Solte todas as opções ou Migrar Opções para uma nova versão do plugin.
  2. Um filtro para garantir que seus anúncios sejam exibidos apenas nas páginas que parecem cumprir com o Google AdSense (e outros prestadores de comum) políticas, o que pode ser importante, pois alguns comentários podem tornar suas páginas inconsistentes com as políticas.
  3. Ele também permite que você especifique uma lista de computadores onde os seus anúncios não serão exibidos, para evitar cliques acidentais em seus próprios anúncios -- uma das principais razões AdSense proíbe você.
  4. Também nas obras para a versão Pro é um modo de compatibilidade, que resolve a questão da inserção de anúncios bagunçar suas aparições na página ao usar alguns temas.

Os custos da versão Pro $8.95 e pode ser compra on-line com link para download imediato.

Planos para o futuro

Eu gostaria de ouvir de você, se você tiver quaisquer solicitações de recursos ou comentários.

  1. Rotação de anúncios: Vou fornecer meios para rodar anúncios entre vários fornecedores com freqüência definida pelo usuário.
  2. Mais Provedores: Este plugin é projetado com extensibilidade em mente. Vou continuar a adicionar mais provedores de anúncios, ou até mesmo deixar os usuários finais adicioná-los.
  3. Expertise Nível: Eu pretendo apresentar níveis de especialização (Fácil, Avançado e Especialista tabs) dentro da guia para cada provedor de anúncios.
  4. Número máximo de blocos de anúncios: Uma vez que alguns fornecedores exigem que você limitar o número de blocos de anúncios para algum teto orientada por políticas, Vou expor essa opção para você. Também para ser personalizado é o número de anúncios por ranhura. Nesta versão inicial, há três slots (topo, meio e fundo), cada um dos quais pode ter dois blocos de anúncios. Em uma versão futura, você terá muito mais opções de personalização.
  5. Internacionalização: Futuras versões fornecerá arquivos MO / PO para a internacionalização.
  6. Documentação: Como este plugin pode ter um conjunto enorme de opções e recursos, Vou tentar escrever um abrangente sistema de ajuda para ele.

Instalação

Searching

The easiest way to install this plugin is to use the WordPress Admin interface. Go to your admin dashboard, find the "Plugins" menu, e clique em "Add New". Search for this plugin and click on "Install Now" and follow the WordPress instructions.

Uploading

If you want to download it and manually install, you can again use the WordPress dashboard interface. First download the plugin zip file to your local computer. Then go to your admin dashboard, find the "Plugins" menu, e clique em "Add New". After clicking on the "Add New" menu item as above, click on "Carregar" (below the title "Install Plugins" perto do topo). Browse for your downloaded zip file, upload it and activate the plugin.

FTP

  1. Publique o Anúncios Fácil Plugin (the whole easy-ads-lite folder) para o diretório "/ wp-content / plugins / '.
  2. Ative o plugin através do menu 'Plugins' no WordPress.
  3. Vá para Configurações - & gt; Anúncios Fácil e digite os códigos e opções de anúncios.

Para instalar a versão profissional do plugin, por favor deactivage a versão Lite (se houver) primeiro. Em seguida, fazer o upload do arquivo zip que você baixar após a compra, usando a interface de administração do WordPress mostrado abaixo.

[install]

O plugin é atualizado Também, seguindo o mesmo processo, de preferência, a partir da página do plugin de administração, onde você verá um formulário de upload de arquivo quando uma atualização estiver pronto. A primeira atualização para o seu plugin compra é sempre livre.

Imagens

  1. Anúncios Fácil "Overview" guia & nbsp;. & nbsp;Screenshot [easy-ads] 1
  2. Guia Admin mostrando a localização do espaço de anúncio. & Nbsp; & nbsp;Screenshot [easy-ads] 2
  3. Pro Featires. & Nbsp; & nbsp;Screenshot [easy-ads] 3
  4. Como definir as opções para o Google AdSense. & Nbsp; & nbsp;Screenshot [easy-ads] 4
  5. Como definir as opções para Chitika. & Nbsp; & nbsp;Screenshot [easy-ads] 5

Change Log

  • V4.20: Compatibility with WP4.8. Sunset edition. [Agosto 1, 2017]
  • V4.10: Compatibility with WordPress 4.5. [Maio 12, 2015]
  • V4.00: Deprecating translation interface in favor of Google translation. [Fevereiro 23, 2016]
  • V3.90: Compatibility with WordPress 4.4. [Dezembro 5, 2015]
  • V3.83: Alterações de refatoração. [Novembro 7, 2015]
  • V3.82: Enhancements in the admin interface. [Outubro 17, 2015]
  • V3.81: Alterações na documentação. [Setembro 13, 2015]
  • V3.80: Major changes to fix HTML5 validation errors. [Setembro 10, 2015]
  • V3.70: Compatibility with WordPress 4.3. [Agosto 10, 2015]
  • V3.60: Compatibility with WordPress 4.2. [Abril 25, 2015]
  • V3.50: Refactoring and documentation changes. [Abril 2, 2015]
  • V3.40: Compatibility with WP4.1. [Janeiro 8, 2015]
  • V3.30: Automatic options migration upon plugin activation. [Setembro 26, 2014]
  • V3.21: Minor change to the admin interface. [Setembro 9, 2011]
  • V3.20: Compatibilidade com WP4.0. [Setembro 6, 2014]
  • V3.12: Traduções Atualizando, correções de bugs. [Julho 17, 2014]
  • V3.11: Correção de bugs. [Maio 8, 2014]
  • V3.10: Internacionalização e compatibilidade com WP3.9. [Maio 7, 2014]
  • V3.00: Principais mudanças ao projeto -- a adição de um interface de tradução, se preparando para mudar manuseio opções. [Como 22, 2014]
  • V2.71: Adicionando opções para suprimir anúncios na primeira página pegajoso ou páginas de pesquisa. [Janeiro 5, 2014]
  • V2.70: Verificações de compatibilidade para WordPress V3.8. Correções de bugs em opções de migração. [Dezembro 18, 2013]
  • V2.60: Verificações de compatibilidade para WordPress v3.7. [Novembro 11, 2013]
  • V2.50: Compatibilidade com WP3.6. [Agosto 12, 2013]
  • V2.40: Adding an admin page translator. [Maio 17, 2013]
  • V2.32: Correções de bugs (Erro fatal: Chame-time passar por referência foi removido). [Janeiro 24, 2013]
  • V2.31: Bug fix. [Dezembro 22, 2012]
  • V2.30: Fazer cumprir a política do Google sobre o número de anúncios, e fazer a entrada pub-id flexível. [Novembro 4, 2012]
  • V2.20: Modificações interface de administração. [Setembro 27, 2012]
  • V2.10: Mais correções de bugs na manipulação de widget e cuidar de alguns avisos de depuração de modo de depuração WordPress. [Agosto 31, 2012]
  • V2.09: Cuidar de alguns avisos de depuração do modo de depuração WordPress. [Agosto 27, 2012]
  • V2.08: Adding more ad sizes. [Agosto 12, 2012]
  • V2.07: Pequenas mudanças para a página de administração. [Julho 18, 2012]
  • V2.06: Testing compatibility with WP 3.4. [Julho 11, 2012]
  • V2.05: Correções de bugs. [Maio 25, 2012]
  • V2.04: Correções de bugs. [Maio 18. 2012]
  • V2.03: Mudar o nome do plugin para abandonar a palavra Lite. [Maio 11, 2012]
  • V2.02: Relaxar a versão PHP necessário para 5.0 [Abril 20, 2012]
  • V2.01: Fixing the PHP version checker. [Abril 19, 2012]
  • V2.00: Versão inicial tão fácil Anúncios Lite. [Abril 16, 2012]
  • V1.31: Documentação e admin-página visor muda. Não crítico. [Agosto 30, 2011]
  • V1.30: Guia Chitika espelha a personalização anúncio como em Chitika.
  • V1.20: Mini-guias e widgets. Voltando ao abas CSS simples. Opções são versões no DB agora. [Novembro 12 2010]
  • V1.10: Tela Especializada para Chitika. Implementação diferente de guias JS (usando YETII). [Outubro 25 2010]
  • V1.05: Mais melhorias na interface de técnicos e usuários (preparação para a reutilização ezAPI.php para outros plugins) . Mudar para Chitika para anúncios padrão e compartilhados. [Outubro 3, 2010]
  • V1.04: Movimentação graciosa de PHP4, melhorias na interface de administração. [Setembro 20, 2010]
  • V1.03: Melhorias técnicas; mudanças não funcionais. (Refatoração funções utilitárias estáticos em uma nova classe na ezExtras.php.) [Setembro 11, 2010]
  • V1.02: Melhorias técnicas; mudanças não funcionais. (Simulando namespace para evitar potenciais conflitos de nome, correções de bugs, etc) [Setembro 4, 2010]
  • V1.01: Aplicação da política do Google (não mais do que três blocos de anúncios). [Setembro 2, 2010]
  • V1.00: Versão inicial. [Agosto 31, 2010]

Plano

  • Melhorias na manipulação de Widgets. Embelezamento de mini-guias. O corpo SUPERIOR / mid / blocos de anúncios finais.
  • "Opções referenciados" -- Se uma janela está desativado, as opções correspondentes (seu texto, alinhamento etc) deve ser desativado usando JS.
  • Especialização para Clicksor.
  • Digite Anúncios Fácil.
  • Melhorias técnicas; PHP5.0 (funções __construct).

Perguntas Frequentes

Quais são as diferentes versões do plugin?

Anúncios Fácil é a versão distribuída livremente de um plugin prémio. O Versão Pro dá-lhe mais benefícios -- permite que você ative um filtro para garantir que seus anúncios sejam exibidos apenas nas páginas que parecem cumprir com as políticas do Google AdSense. Ele também permite que você especifique uma lista de computadores onde os seus anúncios não serão exibidos, para evitar cliques acidentais em seus próprios anúncios -- uma das principais razões AdSense proíbe você. Esses recursos irão minimizar a sua chance de ser banido. Os custos da versão Pro $8.95, e é apropriado se você esperar para fazer mais do que $150 da receita de anúncios de seu site.

Como posso entrar em contato com o autor do plugin, se eu precisar de ajuda?

Este plugin utiliza um modelo de suporte pago, a fim de gerenciar a carga de apoio. Cada ticket de suporte será cobrado $0.95 para a versão Lite (e para a versão Pro, após um período de suporte gratuito curta). O ticket de suporte é válido para 72 horas, e outras perguntas de acompanhamento vai pedir um novo ticket de suporte.

Eu ainda não entendo. Pornografia e local bloco - que você já tem, durante a instalação do AD Asdense?

O que você tem no AdSense é a capacidade de bloquear anúncios de determinados sites. Por exemplo, Se você não gosta de anúncios a partir de meu site "thulasidas.com", você pode bloqueá-los. Qual a versão Pro oferece é a capacidade de bloquear anúncios para determinados clientes. Isso é, se você não quer que os visitantes de determinados endereços IP ver os seus anúncios (porque eles podem clicar em muitos deles, se a sua conta do Google AdSense proibido, por exemplo), você pode com meu plugin.

Porn bloco também é semelhante -- Google permite que você escolha anúncios não-pornográficos (Eu acho que). O meu plugin faz é olhar para o conteúdo da sua página, e bloquear anúncios se parece com uma página pornô. (Isso pode acontecer se um spammer envia uma espécie de pornografia de comentário em seu blog, que por sua vez pode ter sua conta banida AdSense.)

I permitiu aos widgets para vários provedores de anúncios. Mas eu não vejo nenhum em minhas páginas de blog. How come?

Os widgets estão habilitados e disponíveis em sua aparência - & gt; Área de Widgets. Por favor, arraste e solte-os na barra lateral apropriado.

Eu recebo o erro "Erro ao localizar ou carregar os padrões! Certifique existe 'defaults.php', ou reinstalar o plugin." O que fazer?

Por favor, copie tudo os arquivos do arquivo zip para seu diretório de plugins. Você precisa de todos os arquivos no easy-ads-lite diretório. Um desses arquivos é o que faltava defaults.php.

Eu ativar o plugin, mas nada acontece. Eu vejo alguma mensagem de erro vermelho afirmando algo sobre versão PHP. O que dá?

Este plugin requer a versão PHP 5.x ou mais tarde. Se ele não encontrar a versão correta, ele envia uma mensagem de erro na página de plugins, e não faz nada. Você vai precisar entrar em contato com o administrador do sistema ou apoiar pessoas de seu serviço de hospedagem e pedir-lhes para instalar PHP5.x para você. Geralmente, tudo o que preciso é apenas um e-mail para obtê-lo resolvido.

Como posso controlar a aparência dos blocos de anúncios usando CSS?

Tudo <div>s que Anúncios Fácil cria ter o atributo de classe easy-ads. Além disso, terem atributos de classe como easy-ads-adsense-top, easy-ads-clicksor-bottom etc, (ou seja,, easy-ads-provider-position). Você pode definir o estilo para essas classes em seu tema style.css para controlar sua aparência.

Por que o meu código desaparecem quando eu mudar para um novo tema?

Anúncios Fácil armazena o código do anúncio e opções em seu banco de dados indexados pelo nome do tema, de modo que se você configurar as opções para um tema específico, eles persistem mesmo quando você alternar para outro tema. Se você sempre voltar para um velho tema, todas as suas opções serão reutilizados sem a sua se preocupar com isso.

Mas isso, infelizmente, significa que você tem que definir o código uma vez Sempre que mudar para um novo tema.

Posso controlar como os blocos de anúncios são formatados em cada página?

Sim! Em Anúncios Fácil, você tem mais opções [através custom fields] para controlar blocos de anúncios em posts individuais / páginas. Adicionar campos personalizados com teclas como easy-ads-adsense-top, easy-ads-adsense-middle, easy-ads-adsense-bottom e com valores como esquerda, direito, center ou não ter o controle como os blocos de anúncios aparecem em cada post ou página. O valor de "não" suprime todos os blocos de anúncios do post ou página por um prestador de.

WP-Plus

WP PlusEste e outros plugins podem ser instaladas e gerenciadas sem problemas usando WP-Mais -- a próxima geração do WordPress, desenvolvido para o blogueiro profissional que exigem plugins profissionais e temas. Se você é um desenvolvedor de plug-in profissional ou um blogger (Aquele que espera fazer uma vida fora dos blogs ou developement relacionados a blogs), que confira!
Consulte também:  Outros plugins
Se você gosta de meus esforços de plugin, por favor, deixe um comentário com seu login do Facebook abaixo.
Se precisar de ajuda, utilize o nosso portal de suporte vez. & Nbsp;ezSupport Portal
[Orgulhosamente trazido a você por EZ PagarPal.]

Comentários