Fácil Anuncios

Fácil Anuncios proporciona una interfaz unificada e intuitiva para gestionar múltiples proveedores de publicidad en tu blog. Actualmente los tipos soportados son Chitika, BidVertiser, Clicksor, y, por supuesto, AdSense. La lista de proveedores de publicidad se ampliará posteriormente a petición.

AdSense te dejó? No tenga el corazón roto; hay otros peces en el mar. Usted puede encontrar la felicidad con BidVertiser, Chitika or Clicksor. Uso Fácil Anuncios, y puede que tenga suerte!

Tenga en cuenta que este plugin requiere PHPv5.3 . Si no funciona en su web host, por favor considere Fácil de AdSense Lite o Fácil de AdSense Pro.

Características

  1. Interfaz con pestañas e intuitiva para múltiples proveedores de publicidad (AdSense, Chitika etc.).
  2. Rich pantalla y opciones de alineación.
  3. Código base sólida para extender a más proveedores de anuncios.
  4. El control sobre el posicionamiento y la visualización de bloques de anuncios en cada mensaje o una página.
  5. Interfaz de configuración simple -- nothing more than entering your provider id for AdSense or Chitika, y con los parámetros por defecto para las pocas opciones actuales, todos con instrucciones claras.
  6. Specialized widgets for AdSense and Chitika, and common widget interface for the rest.
  7. Available in your own language using machine translation curtsey of Google and Microsoft.

Si desea utilizar sólo AdSense, usted querría considerar mi-hecha y derecha, rica en características plug-in Fácil de AdSense.

Pro Version

Fácil Anuncios es la versión de libre distribución de un plugin premium. La La versión Pro le da aún más funciones.

  1. En la versión Pro tiene una Administración (Panel de control) ficha con:
    • Option to selectively activate or deactivate various ad providers in the Administración Tab, so that you can have only AdSense, or only Chitika, if you so choose.
    • Más información sobre posiciones de los anuncios y las ranuras (como una imagen en la Administración Tab).
    • Opción para establecer el número de espacios publicitarios por posición.
    • Nuevos comandos (en el Administración Tab) a Reinicie todas las opciones, Suelte todas las opciones o Migrar Opciones a una nueva versión del plugin.
  2. Un filtro para asegurarse de que sus anuncios se muestren sólo en esas páginas que parecen cumplir con Google AdSense (y otro proveedor común) políticas, que puede ser importante, ya que algunos comentarios pueden hacer que sus páginas sean incompatibles con las políticas.
  3. También le permite especificar una lista de equipos en los que no se mostrarán sus anuncios, con el fin de evitar los clics accidentales en sus propios anuncios -- una de las principales razones de AdSense que prohíbe.
  4. También en las obras para la versión Pro es un modo de compatibilidad, que resuelve el problema de la inserción de anuncios estropear tus páginas apariencias cuando se utiliza algunos temas.

Los costos de la versión Pro $8.95 y puede ser comprado en línea con enlace de descarga instantánea.

Planes para el futuro

Me gustaría saber de usted si usted tiene alguna solicitud, o comentarios.

  1. La rotación de anuncios: Voy a ofrecer medios para rotar anuncios entre varios proveedores con frecuencia definida por el usuario.
  2. Más Proveedores: Este plugin está diseñado con extensibilidad en mente. Voy a seguir añadiendo más proveedores de anuncios, o incluso dejar que los usuarios finales añadirlos.
  3. Nivel Experto: Tengo la intención de introducir niveles de experiencia (Fácil, Avanzado y Experto pestañas) dentro de la ficha para cada proveedor de anuncios.
  4. Max Número de Anuncio bloques: Debido a que algunos proveedores requieren que se limite el número de bloques de anuncios en cierta techo basada en políticas, Voy a exponer a esa opción para usted. También para personalizar es el número de anuncios por ranura. En esta versión inicial, hay tres ranuras (superior, media e inferior), cada uno de los cuales puede tener dos bloques de anuncios. En una versión futura, usted tendrá mucho más opciones de personalización.
  5. Internacionalización: Las versiones futuras proporcionarán archivos MO / PO para la internacionalización.
  6. Documentación: As this plugin may have an overwhelming set of options and features, I will try to write a comprehensive help system for it.

Instalación

Búsqueda

La forma más sencilla de instalar este plugin es utilizar la interfaz de administración de WordPress. Vaya a su panel de control de administrador, encontrar el "Plugins" menú, y haga clic en "Crear Nuevo". Búsqueda de este plugin y haga clic en "Instalar ahora" y siga las instrucciones de WordPress.

Carga

Si desea descargar e instalar manualmente, podrá utilizar de nuevo la interfaz de panel de WordPress. Primero descarga el archivo zip plugin para el equipo local. A continuación, vaya a su panel de control de administrador, encontrar el "Plugins" menú, y haga clic en "Crear Nuevo". Después de hacer clic en el "Crear Nuevo" elemento de menú que el anterior, haga clic en "Subir" (debajo del título "Instalar Plugins" cerca de la cima). Busque el archivo zip descargado, subirlo y activar el plugin.

FTP

  1. Sube la Fácil Anuncios Plugin (the whole easy-ads-lite folder) en el directorio '/ wp-content / plugins /'.
  2. Activar el plugin a través del menú de los "enchufes" en WordPress.
  3. Ir a los Ajustes - & gt; Fácil Anuncios y entrar en sus códigos de anuncios y opciones.

Para instalar la versión profesional del complemento, por favor deactivage la versión Lite (si alguno) primero. Luego subir el archivo zip que descarga después de su compra mediante la interfaz de administración de WordPress se muestra a continuación.

[install]

El plugin es actualizado también siguiendo el mismo proceso, preferiblemente de la página de administración plug-in, donde se ve una forma de carga de archivos cuando una actualización está lista. La primera actualización de su plugin comprado es siempre libre.

Imágenes

  1. Fácil Anuncios "Información general" tab. & nbsp; & nbsp;Screenshot [easy-ads] 1
  2. Admin tab showing ad slot locations.  Screenshot [easy-ads] 2
  3. Pro Featires.  Screenshot [easy-ads] 3
  4. How to set the options for Google AdSense.  Screenshot [easy-ads] 4
  5. Cómo configurar las opciones de Chitika. & Nbsp; & nbsp;Screenshot [easy-ads] 5

Listado de cambios

  • V4.20: Compatibility with WP4.8. Sunset edition. [Agosto 1, 2017]
  • V4.10: Compatibilidad con WordPress 4.5. [Mayo 12, 2015]
  • V4.00: Deprecating translation interface in favor of Google translation. [Febrero 23, 2016]
  • V3.90: Compatibilidad con WordPress 4.4. [Diciembre 5, 2015]
  • V3.83: Refactoring changes. [Nueva 7, 2015]
  • V3.82: Enhancements in the admin interface. [Octubre 17, 2015]
  • V3.81: Cambios en la documentación. [Septiembre 13, 2015]
  • V3.80: Major changes to fix HTML5 validation errors. [Septiembre 10, 2015]
  • V3.70: Compatibilidad con WordPress 4.3. [Agosto 10, 2015]
  • V3.60: Compatibilidad con WordPress 4.2. [Abril 25, 2015]
  • V3.50: Refactoring and documentation changes. [Abril 2, 2015]
  • V3.40: Compatibilidad con WP4.1. [Ene 8, 2015]
  • V3.30: Opciones de migración automática al activarse el plugin. [Septiembre 26, 2014]
  • V3.21: Modificación de importancia menor a la interfaz de administración. [Septiembre 9, 2011]
  • V3.20: Compatibilidad con WP4.0. [Septiembre 6, 2014]
  • V3.12: Actualización de traducciones, correcciones de errores menores. [Julio 17, 2014]
  • V3.11: Corrección de errores menores. [Mayo 8, 2014]
  • La V3.10: La internacionalización y la compatibilidad con WP3.9. [Mayo 7, 2014]
  • V3.00: Los principales cambios en el diseño -- la adición de un interfaz de traducción, a punto de cambiar el manejo opciones. [Mar 22, 2014]
  • V2.71: Adición de opciones para suprimir los anuncios en la página frontal pegajoso o páginas de búsqueda. [Ene 5, 2014]
  • V2.70: Comprobaciones de compatibilidad para WordPress V3.8. Corrección de errores en las opciones de migración. [Diciembre 18, 2013]
  • V2.60: Comprobaciones de compatibilidad para WordPress V3.7. [Nueva 11, 2013]
  • V2.50: Compatibilidad con WP3.6. [Agosto 12, 2013]
  • V2.40: Adding an admin page translator. [Mayo 17, 2013]
  • V2.32: Corrección de errores (Fatal error: Call-tiempo pase por referencia se ha eliminado). [Ene 24, 2013]
  • V2.31: Corrección de errores. [Diciembre 22, 2012]
  • V2.30: Hacer cumplir la política de Google sobre el número de anuncios, y hacer la entrada pub-Identificación flexibles. [Nueva 4, 2012]
  • V2.20: Modificaciones de la interfaz de administración. [Septiembre 27, 2012]
  • V2.10: Más correcciones de errores menores en el manejo widget y para cuidar de algunos avisos de depuración de modo de depuración WordPress. [Agosto 31, 2012]
  • V2.09: El cuidado de algunos avisos de depuración en modo de depuración WordPress. [Agosto 27, 2012]
  • V2.08: Adding more ad sizes. [Agosto 12, 2012]
  • V2.07: Pequeños cambios en la página de administración. [Julio 18, 2012]
  • V2.06: Prueba de compatibilidad con WP 3.4. [Julio 11, 2012]
  • V2.05: Corrección de errores. [Mayo 25, 2012]
  • V2.04: Corrección de errores. [Mayo 18. 2012]
  • V2.03: Renaming the plugin to drop the word Lite. [Mayo 11, 2012]
  • V2.02: La relajación de la versión de PHP requerida para 5.0 [Abril 20, 2012]
  • V2.01: Fixing the PHP version checker. [Abril 19, 2012]
  • V2.00: Versión inicial tan fácil Anuncios Lite. [Abril 16, 2012]
  • V1.31: Documentación y admin-page pantalla cambia. No crítico. [Agosto 30, 2011]
  • V1.30: Ficha Chitika refleja la personalización de anuncios como en Chitika.
  • V1.20: Mini-pestañas y widgets. Volviendo a las pestañas Simple CSS. Opciones están versionadas en el PP ahora. [Nueva 12 2010]
  • V1.10: Pantalla Especializado para Chitika. Diferente aplicación de pestañas JS (utilizando YETII). [Octubre 25 2010]
  • V1.05: Más mejoras en la interfaz de usuario y técnicos (la preparación de reutilizar ezAPI.php para otros plugins) . El cambio a Chitika para anuncios predeterminados y compartidas. [Octubre 3, 2010]
  • V1.04: Manejo ordenado del PHP4, mejoras en la interfaz de administración. [Septiembre 20, 2010]
  • V1.03: Las mejoras técnicas; cambios no funcionales. (Refactoring funciones de utilidad estáticos en una nueva clase de ezExtras.php.) [Septiembre 11, 2010]
  • V1.02: Las mejoras técnicas; cambios no funcionales. (La simulación de espacio de nombres para evitar posibles conflictos de nombres, correcciones de errores menores, etc) [Septiembre 4, 2010]
  • V1.01: Aplicación de políticas de Google (no más de tres bloques de anuncios). [Septiembre 2, 2010]
  • V1.00: Versión inicial. [Agosto 31, 2010]

Plan de

  • Las mejoras en el manejo de widgets. Embellecimiento de mini pestañas. Cuerpo SUPERIOR / mid / ad bloques extremos.
  • "Opciones Vinculados" -- si un widget está desactivado, las opciones correspondientes (su texto, alineación etc) debe ser deshabilitado mediante JS.
  • Especialización para Clicksor.
  • Ingrese Anuncios Fácil.
  • Las mejoras técnicas; PHP5.0 (funciones __construct).

Preguntas más frecuentes

¿Cuáles son las diferentes versiones del plug-in?

Fácil Ads es la versión de libre distribución de un plugin premium. La La versión Pro le da más beneficios -- le permite activar un filtro para asegurarse de que sus anuncios se muestren sólo en esas páginas que parecen cumplir con las políticas de Google AdSense. También le permite especificar una lista de equipos en los que no se mostrarán sus anuncios, con el fin de evitar los clics accidentales en sus propios anuncios -- una de las principales razones de AdSense que prohíbe. Estas características minimizar su probabilidad de ser baneado. Los costos de la versión Pro $8.95, y es apropiado si usted espera hacer más de $150 de los ingresos por publicidad de su sitio.

¿Cómo puedo ponerme en contacto con el autor del plugin si necesito ayuda?

Este plugin utiliza un modelo de soporte de pago con el fin de gestionar la carga de soporte. Cada ticket de soporte se cobrará a $0.95 para la versión Lite (y para la versión Pro después de un corto periodo de soporte gratuito). El ticket de soporte es válido para 72 horas, y otras preguntas de seguimiento llamarán para un nuevo ticket de soporte.

Todavía no lo entiendo. Porno y sitio de bloque - que ya tiene en la configuración ad Asdense?

Lo que tienes en AdSense es una capacidad de bloquear los anuncios de determinados sitios. Por ejemplo, si no te gustan anuncios desde mi sitio "thulasidas.com", puede bloquearlas. Lo que la versión Pro te da es la capacidad de bloquear los anuncios a ciertos clientes. Es decir, si no desea que los visitantes de ciertas direcciones IP ver sus anuncios (, ya que pueden hacer clic en demasiados de ellos, consiguiendo su cuenta de AdSense prohibió, por ejemplo), usted puede con mi complemento.

Bloque porno también similar -- Google le permite elegir los anuncios no porno (Yo creo que). Lo que mi plugin no es buscar en el contenido de su página, y bloquear anuncios si se ve como una página porno. (Esto puede ocurrir si un spammer publica una especie porno de comentario en su blog, que a su vez puede obtener su cuenta de AdSense prohibido.)

He activado los widgets para varios proveedores de publicidad. Pero yo no veo en mis páginas del blog. How come?

Los widgets están habilitados y disponibles en su apariencia - & gt; Área de widgets. Por favor, arrastrarlo a la barra lateral apropiada.

Me sale el error "Error localizar o cargar los valores por defecto! Asegúrese de que existe 'defaults.php', o volver a instalar el plugin." Qué hacer?

Por favor, copie todo los ficheros del archivo zip a tu directorio de plugins. Usted necesita todos los archivos de la easy-ads-lite directorio. Uno de estos archivos es el que falta defaults.php.

Cómo activo el plugin, pero no pasa nada. Veo algún mensaje de error rojo indica algo sobre la versión PHP. Lo que da?

Este plugin requiere la versión de PHP 5.x o temprano. Si no encuentra la versión correcta, se registra un mensaje de error en la página de plugins, y no hace nada. Usted tendrá que ponerse en contacto con el administrador de sistema o apoyar a la gente de su servicio de alojamiento y les pedirá que instale PHP5.x para usted. Por lo general,, todo lo que necesita es sólo un correo electrónico para que lo solucionó.

¿Cómo puedo controlar la aparición de los bloques de anuncios que utilizan CSS?

Todos <div>s que Fácil Anuncios crea tener el atributo de clase easy-ads. Además, que tienen los atributos de clase como easy-ads-adsense-top, easy-ads-clicksor-bottom etc., (es decir,, easy-ads-provider-position). Puede configurar el estilo de estas clases en su tema style.css para controlar su apariencia.

¿Por qué mi código desaparece cuando me cambio a un nuevo tema?

Fácil Anuncios almacena el código y opciones de publicidad en su base de datos indexada por el nombre del tema, de manera que si configura las opciones para un tema en particular, persisten incluso cuando se cambia a otro tema. Si alguna vez cambia de nuevo a un viejo tema, todas las opciones serán reutilizados sin preocuparse de que su.

Pero esto lamentablemente significa que usted tiene que fijar el código una vez cada vez que se cambia a un nuevo tema.

¿Puedo controlar cómo se formatean los bloques de anuncios en cada página?

Sí! En Fácil Anuncios, usted tiene más opciones [a través campos personalizados] para controlar los bloques de anuncios en mensajes / páginas individuales. Añadir campos personalizados con claves como easy-ads-adsense-top, easy-ads-adsense-middle, easy-ads-adsense-bottom y con valores como izquierda, derecho, centro o no tener el control de cómo los bloques de anuncios se muestran en cada post o página. El valor "no" suprime todos los bloques de anuncios en el correo o la página para ese proveedor.

WP-Plus

WP PlusEste y otros plugins puede ser instalado y manejado sin problemas utilizando WP-Más -- la próxima generación de WordPress, desarrollado para el blogger profesional que demandan profesionales plugins y temas. Si usted es un desarrollador de plug-in profesional o un blogger (quien espera hacer una vida fuera de los blogs o Desarrollos relacionados blog-), no verificarlo!
Vea también:& Nbsp; & nbsp;Otros plugins
Si te gustan mis esfuerzos de plugin, por favor deje un comentario utilizando su usuario de Facebook por debajo de.
Si necesita ayuda, aconsejamos probar nuestro portal de soporte lugar. & Nbsp;ezSupport Portal
[Orgullosamente traído a usted por EZ PresteCamarada.]

Comentarios