Maklik advertensies

Maklik advertensies bied 'n verenigde en intuïtieve verskeie advertensie verskaffers op jou blog te bestuur. Tans ondersteun is Chitika, BidVertiser, Clicksor, en, natuurlik, AdSense. Die lys van die advertensie verskaffers sal uitgebrei word later op op jou versoek.

AdSense gestort jy? Moenie hartseer wees nie; daar is ander visse in die see. Jy kan vind geluk met BidVertiser, Chitika of Clicksor. Gebruik Maklik advertensies, en jy kan kry gelukkig!

Let daarop dat hierdie plugin vereis PHPv5.3 . As dit nie op jou web host werk, oorweeg asseblief Maklik AdSense Lite of Maklik AdSense Pro.

Funksies

  1. Opgevolg en intuïtieve vir verskeie advertensie verskaffers (AdSense, Chitika ens).
  2. Ryk vertoon en aanpassing opsies.
  3. Robuuste programkode vir die uitbreiding van meer advertensie verskaffers.
  4. Beheer oor die posisie en die vertoning van die advertensie blokke in elke pos of page.
  5. Eenvoudige opset koppelvlak -- niks meer as die begin van jou diensverskaffer ID vir AdSense of Chitika, en met verstandige standaard vir die paar opsies teenwoordig, almal met duidelike instruksies.
  6. Gespesialiseerde widgets vir AdSense en Chitika, en 'n gemeenskaplike widget koppelvlak vir die res.
  7. Beskikbaar in jou eie taal met behulp van masjien vertaling knieval van Google en Microsoft.

As jy wil net AdSense te gebruik, jy wil my volwaardige te oorweeg, funksie ryk plugin Maklik AdSense.

Pro weergawe

Maklik advertensies is die vrylik versprei weergawe van 'n premie plugin. Die Pro weergawe gee jou selfs meer funksies.

  1. In die Pro weergawe wat jy het 'n Admin (Control Panel) blad met:
    • Opsie om selektief te aktiveer of deaktiveer verskillende advertensie verskaffers in die Admin Blad, sodat jy net AdSense kan hê, of net Chitika, as jy so verkies.
    • Meer inligting oor die advertensie posisies en slots (as 'n beeld in die Admin Blad).
    • Opsie aantal advertensie posisies per posisie te stel.
    • Nuwe instruksies (in die Admin Blad) te Herstel alle opsies, Drop Alle opsies of Migreer Options na 'n nuwe plugin weergawe.
  2. 'N Filter om te verseker dat jou advertensies wys net op die bladsye wat lyk om te voldoen aan Google AdSense (en ander algemene verskaffer) beleid, wat belangrik kan wees, aangesien 'n paar opmerkings van jou bladsye wat strydig is met die beleid kan lewer.
  3. Dit kan jy ook spesifiseer 'n lys van rekenaars waar jou advertensies sal nie vertoon word, ten einde toevallige druk om te verhoed dat op jou eie advertensies -- een van die vernaamste redes AdSense jy verbied.
  4. Ook in die werke vir die Pro weergawe is 'n versoenbare modus, wat los die kwessie van die advertensie te voeg geknoei jou bladsy verskynings by die gebruik van 'n paar temas.

Die Pro weergawe koste $8.95 en kan wees gekoop online met onmiddellike aflaai skakel.

Planne vir die toekoms

Ek wil graag van jou hoor as jy enige funksie versoeke of kommentaar.

  1. Ad Rotasie: Ek sal middel advertensies onder verskeie voorsieners met die gebruiker-gedefinieerde frekwensie te draai.
  2. Meer Verskaffers: Hierdie inprop is ontwerp met rekbaarheid in gedagte. Ek sal aanhou om meer advertensie verskaffers, of selfs laat die einde-gebruikers voeg dit.
  3. Kundigheid Vlak: Ek is van plan kundigheid vlakke te voer (Maklik, Gevorderde en Expert oortjies) binne die blad vir elke advertensie verskaffer.
  4. Max aantal advertensie blokke: Aangesien sommige verskaffers vereis dat jy die aantal advertensie blokke te beperk tot 'n paar beleid-gedrewe plafon, Ek sal die opsie om jou bloot te stel. Ook aangepas word, is die aantal advertensies per slot. In hierdie aanvanklike vrystelling, daar is drie slots (top, middel en onderkant), wat elk twee ad blokke kan neem. In 'n toekomstige vrystelling, jy sal moet baie meer aanpassing opsies.
  5. Internasionalisering: Toekomstige weergawes sal MO / PO lêers vir internasionalisering.
  6. Dokumentasie: As hierdie inprop 'n oorweldigende stel opsies en funksies kan hê, Ek sal probeer om 'n omvattende hulp stelsel skryf, want dit.

Installasie

Searching

The easiest way to install this plugin is to use the WordPress Admin interface. Go to your admin dashboard, find the "Proppe" menu, and click on "Add New". Search for this plugin and click on "Install Now" and follow the WordPress instructions.

Uploading

If you want to download it and manually install, you can again use the WordPress dashboard interface. First download the plugin zip file to your local computer. Then go to your admin dashboard, find the "Proppe" menu, and click on "Add New". After clicking on the "Add New" menu item as above, click on "Upload" (below the title "Install Plugins" near the top). Browse for your downloaded zip file, upload it and activate the plugin.

FTP

  1. Laai die Maklik advertensies prop (the whole easy-ads-lite folder) na die '/ wp-content / plugins / 'n gids.
  2. Aktiveer die plugin deur die spyskaart "proppe in WordPress.
  3. Gaan na die instellings - & gt; Maklik advertensies en gee jou advertensie kodes en opsies.

Die professionele weergawe van die prop te installeer, deactivage asseblief die Lite weergawe (indien enige) eerste. Laai dan die zip-lêer wat jy aflaai na jou aankoop met behulp van die WordPress admin interface hieronder getoon.

[install]

Die prop is updated ook deur die volgende dieselfde proses, verkieslik uit die prop adminblad waar jy sal sien 'n lêer oplaai vorm wanneer 'n update is gereed. Die eerste werk vir jou gekoop plugin is altyd gratis.

Screenshots

  1. Maklik advertensies "Oorsig" blad. & nbsp; & nbsp;Screenshot [easy-ads] 1
  2. Blad administrateur wat ad slot plekke. & Nbsp; & nbsp;Screenshot [easy-ads] 2
  3. Pro Featires & nbsp;. & Nbsp;Screenshot [easy-ads] 3
  4. . Hoe om die opsies vir die Google AdSense & nbsp uiteengesit; & nbsp;Screenshot [easy-ads] 4
  5. How to set the options for Chitika.  Screenshot [easy-ads] 5

Change Log

  • V4.20: Compatibility with WP4.8. Sunset edition. [Augustus 1, 2017]
  • V4.10: Compatibility with WordPress 4.5. [Mei 12, 2015]
  • V4.00: Deprecating translation interface in favor of Google translation. [Februarie 23, 2016]
  • V3.90: Compatibility with WordPress 4.4. [Desember 5, 2015]
  • V3.83: Refactoring changes. [November 7, 2015]
  • V3.82: Enhancements in the admin interface. [Oktober 17, 2015]
  • V3.81: Dokumentasie veranderinge. [September 13, 2015]
  • V3.80: Major changes to fix HTML5 validation errors. [September 10, 2015]
  • V3.70: Compatibility with WordPress 4.3. [Augustus 10, 2015]
  • V3.60: Compatibility with WordPress 4.2. [April 25, 2015]
  • V3.50: Refactoring and documentation changes. [April 2, 2015]
  • V3.40: Compatibility with WP4.1. [Jan 8, 2015]
  • V3.30: Outomatiese opsies migrasie op plugin aktivering. [September 26, 2014]
  • V3.21: Minor change to the admin interface. [September 9, 2011]
  • V3.20: Verenigbaarheid met WP4.0. [September 6, 2014]
  • V3.12: Opdatering vertalings, minor bug fixes. [Kersfees 17, 2014]
  • V3.11: Minor bug fix. [Mei 8, 2014]
  • V3.10: Internasionalisering en verenigbaarheid met WP3.9. [Mei 7, 2014]
  • V3.00: Groot veranderinge aan die ontwerp -- voeg 'n vertaling koppelvlak, gereed opsies hantering te verander. [Maart 22, 2014]
  • V2.71: Toevoeging van opsies advertensies op taai voorblad of soek bladsye te onderdruk. [Jan 5, 2014]
  • V2.70: Verenigbaarheid tjeks vir WordPress V3.8. Foutherstellings in opsies migrasie. [Desember 18, 2013]
  • V2.60: Compatibility checks for WordPress V3.7. [November 11, 2013]
  • V2.50: Verenigbaarheid met WP3.6. [Augustus 12, 2013]
  • V2.40: Adding an admin page translator. [Mei 17, 2013]
  • V2.32: Foutherstellings (Fatale fout: Bel-time slaag-by-verwysing is verwyder). [Jan 24, 2013]
  • V2.31: Bugfix. [Desember 22, 2012]
  • V2.30: Die handhawing van die Google-beleid op die aantal advertensies, en die maak van die kroeg-id inskrywing buigsaam. [November 4, 2012]
  • V2.20: Admin koppelvlak veranderinge. [September 27, 2012]
  • V2.10: Meer minor bug fixes in widget hantering en om te sorg vir debug kennisgewings van WordPress debug modus. [Augustus 31, 2012]
  • V2.09: Die versorging van debug kennisgewings van WordPress debug modus. [Augustus 27, 2012]
  • V2.08: Adding more ad sizes. [Augustus 12, 2012]
  • V2.07: Geringe veranderinge aan die bestuurder bladsy. [Julie 18, 2012]
  • V2.06: Testing compatibility with WP 3.4. [Julie 11, 2012]
  • V2.05: Foutherstellings. [Mei 25, 2012]
  • V2.04: Foutherstellings. [Mei 18. 2012]
  • V2.03: Renaming the plugin to drop the word Lite. [Mei 11, 2012]
  • V2.02: Ontspan die PHP weergawe vereis om 5.0 [April 20, 2012]
  • V2.01: Fixing the PHP version checker. [April 19, 2012]
  • V2.00: Aanvanklike vrystelling so maklik Ads Lite. [April 16, 2012]
  • V1.31: Dokumentasie en admin-bladsy vertoon veranderinge. Nie-kritieke. [Augustus 30, 2011]
  • V1.30: Chitika blad weerspieël die advertensie aanpassing soos in Chitika.
  • V1.20: Mini-oortjies en widgets. Terug te gaan na eenvoudige CSS oortjies. Opsies wat weergawes in die DB nou. [November 12 2010]
  • V1.10: Gespesialiseerde skerm vir Chitika. Verskillende implementering van JS oortjies (gebruik van YETII). [Oktober 25 2010]
  • V1.05: Meer tegniese en user verbeterings (voorbereiding te onthou ezAPI.php vir ander plugins) . Skakel oor na Chitika vir verstek en gedeelde advertensies. [Oktober 3, 2010]
  • V1.04: Grasieuse hantering van PHP4, verbeterings in die administrateur koppelvlak. [September 20, 2010]
  • V1.03: Tegniese verbeterings; geen funksionele veranderinge. (Refactoring statiese nut funksies in 'n nuwe klas in ezExtras.php.) [September 11, 2010]
  • V1.02: Tegniese verbeterings; geen funksionele veranderinge. (Simuleer naamruimte potensiaal naam botsings te vermy, minor bug fixes ens) [September 4, 2010]
  • V1.01: Beleidafdwingmodule Google (nie meer as drie advertensie blokke). [September 2, 2010]
  • V1.00: Aanvanklike vrystelling. [Augustus 31, 2010]

Plan

  • Verbeterings in Widgets hantering. Verfraaiing van mini oortjies. Liggaam top / middel / einde advertensie blokke.
  • "Gekoppel opsies" -- As 'n widget is afgeskakel, die ooreenstemmende opsies (sy teks, belyning ens) moet met behulp van JS versper word.
  • Spesialisasie vir Clicksor.
  • Tik advertensies Easy.
  • Tegniese verbeterings; PHP5.0 (__construct funksies).

Algemene Vrae

Wat is die verskillende weergawes van die prop?

Maklik advertensies is die vrylik versprei weergawe van 'n premie plugin. Die Pro weergawe gee jou meer voordele -- kan jy aktiveer 'n filter om te verseker dat jou advertensies wys net op die bladsye wat lyk om te voldoen aan beleid van Google AdSense. Dit kan jy ook spesifiseer 'n lys van rekenaars waar jou advertensies sal nie vertoon word, ten einde toevallige druk om te verhoed dat op jou eie advertensies -- een van die vernaamste redes AdSense jy verbied. Hierdie eienskappe sal jou kans om verban verminder. Die Pro weergawe koste $8.95, en is geskik as jy verwag dat meer as om te maak $150 van die advertensie-inkomste uit jou webwerf.

Hoe kan ek kontak met die plugin skrywer as ek hulp nodig?

Hierdie inprop gebruik 'n betaalde ondersteuning model ten einde die ondersteuning vrag te bestuur. Elke support ticket sal gehef word teen $0.95 vir die Lite weergawe (en vir die Pro weergawe na 'n kort gratis ondersteuning periode). Die support ticket is geldig vir 72 uur, en verdere opvolg vrae sal vra vir 'n nuwe support ticket.

Ek het nog nie kry nie. Porn en terrein blok - dat jy reeds tydens Asdense advertensie opstel het?

Wat jy in AdSense is 'n vermoë advertensies van sekere webtuistes te blokkeer. Byvoorbeeld, As jy nie wil advertensies uit my site "thulasidas.com", jy kan dit verstop. Wat die pro-weergawe gee jou die vermoë om advertensies te sluit te sekere kliënte. Dit is, as jy nie wil hê dat besoekers uit sekere IP adresse sien jou advertensies (omdat hulle kan op te veel van hulle, Aan jou AdSense rekening verban, byvoorbeeld), jy kan met my plugin.

Porn blok is ook soortgelyk -- Google kan jy kies nie-porn advertensies (Ek dink). Wat my plugin doen, is om te kyk na die inhoud van jou bladsy, en blok advertensies as dit lyk soos 'n porno-bladsy. (Dit kan gebeur as 'n spammer poste 'n porno soort kommentaar op jou blog, wat weer kan jou AdSense rekening verban.)

Ek staat gestel om die widgets vir verskeie advertensie verskaffers. Maar Ek op my blog bladsye sien nie. How come?

Die widgets is aangeskakel en beskikbaar op jou voorkoms - & gt; Widgets area. Asseblief sleep en hulle na die toepaslike side-bar.

Ek kry die fout "Fout opspoor of laai die standaard! Verseker 'defaults.php' bestaan, of installeer die plugin." Wat om te doen?

Asseblief al die lêers in die zip argief aan jou plugin gids. Jy moet al die lêers in die easy-ads-lite gids. Een van hierdie lêers is die ontbrekende defaults.php.

Ek aktiveer die plugin, maar niks gebeur nie. Ek sien 'n paar rooi foutboodskap iets oor PHP weergawe. Wat gee?

Hierdie inprop vereis PHP weergawe 5.x of later. As dit nie die regte weergawe, dit poste 'n fout boodskap in die plugins bladsy, en doen niks. Jy sal nodig hê om die stelsel admin te kontak of mense ondersteuning van jou hosting service en versoek hulle PHP5.x te installeer vir jou. Gewoonlik, al wat dit neem is net 'n e-pos te kry om dit uitgesorteer.

Hoe kan ek beheer oor die voorkoms van die advertensie blokke met behulp van CSS?

Alle <div>s wat Maklik advertensies skep die klas kenmerk easy-ads. Verder, hulle het die klas eienskappe soos easy-ads-adsense-top, easy-ads-clicksor-bottom ens, (maw, easy-ads-provider-position). Jy kan die styl wat vir hierdie klasse in jou tema style.css hulle voorkoms te beheer.

Hoekom is my kode verdwyn toe ek oorskakel na 'n nuwe tema?

Maklik advertensies slaan die advertensie kode en opsies in jou databasis geïndekseer deur die tema naam, sodat as jy die opstel van die opsies vir 'n spesifieke tema, hulle volhard, selfs wanneer jy oorskakel na 'n ander tema. As jy al ooit terug te skakel na 'n ou tema, al jou opsies sal hergebruik word sonder jou te bekommer oor dit.

Maar dit beteken ongelukkig dat jy nie het om die kode te stel keer wanneer jy oorskakel na 'n nuwe tema.

Kan ek bepaal hoe die advertensie blokke word geformateer in elke bladsy?

Ja! In Maklik advertensies, jy meer opsies [deur custom fields] ad blokke in individuele poste / bladsye te beheer. Voeg pasgemaakte velde met sleutels soos easy-ads-adsense-top, easy-ads-adsense-middle, easy-ads-adsense-bottom en met waardes soos verlaat, reg, center of doen nie beheer hoe die advertensie blokke vertoon in elke pos of page te hê. Die waarde "doen nie" onderdruk al die advertensie blokke in die pos of page vir daardie verskaffer.

WP-Plus

WP PlusHierdie en ander plugins geïnstalleer kan word en moeiteloos met behulp van bestuur WP-Meer -- die volgende generasie van WordPress, ontwikkel vir die professionele blogger wat professionele plugins en temas eis. As jy 'n professionele plugin ontwikkelaar of 'n blogger (een wat hoop om 'n lewe te maak uit blog of blog-verwante Develop), nie check dit uit!
Sien ook:& Nbsp; & nbsp;Ander plugins
As jy wil my plugin pogings, laat asseblief 'n comment met jou Facebook login hieronder.
As jy hulp nodig, gebruik ons ondersteuning portaal plaas. & Nbsp;ezSupport Portal
[Trots aan u gebring deur EZ BetaalPal.]

Kommentaar