AdSense Now!

AdSense Şimdi

Şimdi! AdSense için eklenti Google AdSense kullanarak blogunuza gelir elde etmek mümkün olan en basit yoludur. Sadelik hedefleyen, Şimdi! AdSense için eklenti tek bir şey yapar: sizin mesaj ve sayfalarında en fazla üç noktalar AdSense kodunuzu koyar (hem mevcut olanları ve bu henüz yazılmadı). Bu eklenti yönetici arayüzü cömert ile twitter önyükleme çerçeveye dayalı bir çok fonksiyonel ve modern bir arayüz kullanıyor, her seçeneği bağlam-duyarlı yardım.

Sunset Edition
Eklentinin Bu güncelleştirme son açıklanmayacağı sürümü. Biz herhangi bir ciddi değişiklik yapmak ya da şu andan itibaren ona yeni özellikler eklemek için beklemeyin.

Biz her zaman WordPress.org forumlarında bu eklenti için istemi destek sağlamak mümkün olmayabilir. Eğer profesyonel destek veya ekstra / özel özelliklere sahip istiyorum, satın almayı düşünebilirsiniz Pro sürümü

If you have multiple blogs or websites where you would like your ads to appear, you may want to try Reklamlar EZ - a personal ad server fully compatible with this plugin. It is also available in the WordPress plugin directory.

Live Demo

AdSense Şimdi! admin interface is feature-rich, user-friendly and functional. Bu tam olarak faaliyete canlı demo sitesini ziyaret edin](http://demo.thulasidas.com/adsense-now "Play with Easy AdSense Admin Interface") to see what it can do for you.

Now available in your language using Google Translate.

Özellikler

  • Beautifully designed, fully responsive, intuitive interface.
  • Inline editing and instant saving of your options with AJAX (no more form submit/refresh etc.)
  • Sayfa başına değil daha üçten adsense blok Google politikasını uygular.
  • Olası en basit yapılandırma arayüzü -- kesme ve AdSense kodunuzu yapıştırmak daha fazla bir şey.
  • Seçeneklerin Zengin seti tüm sayfalarında reklamları bastırmak için (Mesaj aksine), veya ön / ana sayfasında, kategori / etiket / arşiv listeleri.
  • Her yazı veya sayfa konumlandırma ve AdSense blokların görüntülenmesini kontrol.
  • Eklenti her seçenek için popover yardım.
  • Eklenti özellikleri ve düzeni daha yakından tanımak için tur Arabirim.
  • WordPress yönetici arayüzü ayrı bir sekme / pencere bağımsız olarak eklenti arabirimi yumurtlamaya yeteneği.

PS: Bir gerekir Google AdSense Hesabı.

Şimdi! AdSense için eklenti prim eklenti serbestçe dağıtılan versiyonu. The Pro sürümü size daha fazla kontrol sağlar.

  • Güvenli İçerik filtre: Google AdSense reklamları yalnızca Google AdSense politikalarına uygun görünüyor bu sayfalarda gösterilmesini sağlamak için, bazı yorumlar bu politikaların tutarsız sayfalarınızı hale gelebilir beri önemli olabilir ki.
  • IP filtre: Bilgisayarların bir listesini belirtmek için yeteneği reklamlarınızın gösterildiği olmayacak yerlerde, Kendi reklamları yanlışlıkla tıklamaları önlemek için -- başlıca nedenleri AdSense kimse sana yasakladı. Bu özellikler yasaklı yakalanma şansınızı minimize edecek.
  • Uyumluluk modu: Bazı temalar kullanırken sayfa bozuntuya karıştırmasını reklam ekleme sorunu çözmek için.
  • Kategori / Posta Kontrolü: Belirli kategorilerdeki reklamları bastırmak yeteneği, Mesajları ve sayfalar.
  • Kısa kod Destek: Sadece sayfaları veya mesajların istediğiniz reklamları göster, ve tam olarak istediğiniz yere.
  • Mobil Destek: Mobil cihazlarda farklı reklamlar göstermek için yeteneği, veya reklamları bastırmak için.
  • Alıntılar: Alıntılar reklamların yapılandırılabilir sayısını göstermek için yeteneği (Bazı temalar ana sayfa makyaj hangi).
  • Opsiyon Setleri: Çoklu seçenek setleri tanımlanmış ve kolayca arasında geçiş yapılabilir.
  • Reklamlar Askıya: Geçici görev reklam bastırmak yeteneği.
  • Yönetici Arayüzü Temaları: Yönetici arayüzü için birden çok renk düzenleri.
  • Reklam Sunumu İstatistikler: Google sizi shortchanging olmadığından emin olmak için istatistik hizmet reklamınızı bir göz atın. (İsteğe bağlı ödenen modül)

Kurulum

Arama

Bu eklentiyi yüklemek için en kolay yolu WordPress Yönetici arayüzü kullanmak için. Yönetici paneline git, bulmak "Eklentiler" menü, ve tıklayın "Yeni Ekle". Bu eklenti için arama ve üzerine tıklayın "Şimdi Yükle" ve WordPress yönergeleri izleyin.

Yükleme

Eğer elle indirmek ve yüklemek istiyorsanız, Yine WordPress pano arabirimini kullanabilirsiniz. Önce yerel bilgisayarınıza eklenti zip dosyasını indirin. Sonra yönetici paneline gidin, bulmak "Eklentiler" menü, ve tıklayın "Yeni Ekle". Üzerine tıkladıktan sonra "Yeni Ekle" Yukarıdaki menü öğesi, tıklayın "Yükle" (başlığı altında "Eklentileri yükleyin" tepesine yakın). İndirdiğiniz zip dosyası için göz atın, yükleyin ve eklentiyi etkinleştirmek.

Eklenti Arayüzü Kullanımı

Ayrıca güncellemeler (Pro yükseltme ve modül tesisatları) eklentisi yönetici sayfasında kendisinden kolayca yapılabilir kadar, üzerine tıklayarak Güncellemeler Sağ üst köşedeki düğmeye.

İpuçları

Although the Now! Plugin for AdSense plugin is designed to handle Google AdSense efficiently, there is nothing preventing you from using the text boxe to place any other kind of text in your blog posts and pages. Özellikle, diğer sağlayıcıların reklam metni kullanabilirsiniz.

Eklentinin profesyonel sürümünü yüklemek için, Lite sürüm deactivage lütfen (Varsa) İlk. Sonra zip dosyasını karşıya olduğunu indir WordPress yönetici arabirimini kullanarak satın alma aşağıda gösterilen sonra.

[install]

Eklentisi güncellendi aynı süreç izlenerek, tercihen eklenti Yönetici sayfasından bir güncelleme hazır olduğunda size bir dosya upload form göreceksiniz nerede. Satın aldığınız eklentisi için ilk güncelleme her zaman ücretsiz.

Ekran

  1. Şimdi! AdSense Dashboard için eklenti. & Nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 1
  2. Şimdi seçeneklerini ayarlamak için nasıl! . Için AdSense & nbsp eklentisi; & nbsp;Screenshot [now-plugin-for-adsense] 2
  3. Gelişmiş eklenti yapılandırma. & Nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 3
  4. Seçenekler güvenliğini desteklemek için, uygunluk, mobil cihazlar ve kategori / sonrası kontrolü. & nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 4

Girişi değiştir

  • V6.20: WP4.8 ile uyumluluk,,en,Sunset baskısı,,en. Sunset edition. [Ağustos 1, 2017]
  • V6.10: WP4.6 uyumluluk. Birçok birikmiş düzeltmeleri ve değişiklikleri. gün batımı sürümünü piyasaya. [Ekim 12, 2016]
  • V6.00: Compatibility with WP4.5. [Nisan 12, 2016]
  • V5.97: Improvements in the Google Translator interface. Compatibility with multisite installaton of subdomain type. [Şubat 28, 2016]
  • V5.96: Minor interface and documentation changes. [Şubat 25, 2016]
  • V5.95: Work-around for servers that refuse to save ad code because of the script tag. [Şubat 18, 2016]
  • V5.94: Restricting Google Translate not to translate user-editable strings. Optimizing screenshots. [Şubat 7, 2016]
  • V5.93: Adding diagnostic information on the update page. [Jan 20, 2015]
  • V5.92: Changes to make the plugin compatible with multisite installations. [Jan 14, 2016]
  • V5.91: Adding a dev-friendly include to introduce local settings, Varsa. [Aralık 30, 2015]
  • V5.90: WordPress ile Uyumluluk 4.4. [Aralık 5, 2015]
  • V5.83: Adding more diagnostic comments. [Aralık 3, 2015]
  • V5.82: Admin menüsü dinamik yapma (isteğe bağlı) Bağımsız modda. Improving DB layer error handling. [Kasım 29, 2015]
  • V5.81: Yönetici sayfasında PHP v5.4 gereksinimi hakkında uyarı. [Kasım 8, 2015]
  • V5.80: Admin pages in your language using Google translation. [Ekim 22, 2015]
  • V5.73: Renaming the Mobile_Detect class for compatibility. [Ekim 14, 2015]
  • V5.72: Improving the speed of admin page loading. [Eyl 30, 2015]
  • V5.71: Killing the option to allow update checks. [Eyl 26, 2015]
  • V5.70: Changes to make the plugin work on nginx and Microsoft servers. [Eyl 20, 2015]
  • V5.64: Ensuring usability on touch-screen devices. [Eyl 17, 2015]
  • V5.63: Reinstating the option to force the admin page loading, moving to a less colorful default theme. [Eyl 14, 2015]
  • V5.62: Küçük üstlenmeden değişiklikler. [Eyl 12, 2015]
  • V5.61: Adding the missing EzPlugin.php.[Eyl 9, 2015]
  • V5.60: Removing WP core file loading. [Eyl 4, 2015]
  • V5.52: Fixing a minor error in text-wrapping around the bottom ad. [Ağustos 20, 2015]
  • V5.51: Ensuring plugin admin files can be loaded in an iFrame. [Ağustos 19, 2015]
  • V5.50: WordPress ile Uyumluluk 4.3. [Ağustos 10, 2015]
  • V5.42: Fixing the "Database Replace/Insert Error" that affected some servers. [Ağustos 8, 2015]
  • V5.41: Fixing a bug in mobile detection. [Ağustos 1, 2015]
  • V5.40: The plugin now remembers the last used tab. SQL schema change for better compatibility. Fixing a bug that may have caused the plugin not to display ads on some pages/posts. New option to control mid-text ad position in pro version. [Temmuz 30, 2015]
  • V5.35: Minor improvements in setup, plugin active status check and AJAX functions. [Temmuz 26, 2015]
  • V5.34: Minor changes in links. [Haziran 25, 2015]
  • V5.33: Belgeler değişiklikler yalnızca. [Haziran 18, 2015]
  • V5.32: Admin page improvements. [Mayıs 22, 2015]
  • V5.31: Admin page compatibility checks and improvements. [Mayıs 12, 2015]
  • V5.30: WordPress ile Uyumluluk 4.2. [Nisan 25, 2015]
  • V5.23: Preparing the codebase for the release of AJAX AdSense. [Nisan 17, 2015]
  • V5.22: Improvements in the admin dashboard. [Nisan 14, 2015]
  • V5.21: Improvements in the admin dashboard. [Nisan 14, 2015]
  • V5.20: Launching a demo site. [Nisan 11, 2015]
  • V5.19: More changes in the compatibility check. [Nisan 7, 2015]
  • V5.18: Fixing a style that may have caused the admin page not to appear on some blogs. [Nisan 4, 2015]
  • V5.17: More compatibility checks. [Nisan 2, 2015]
  • V5.16: Küçük düzeltmeler. [As 27, 2015]
  • V5.15: Düzgün çalışmasını özel alanlar engelleyen bir hata Tespit. [As 26, 2015]
  • V5.14: Reklam bastırma üzerinde küçük bug fix değil döngü sırasında. [As 25, 2015]
  • V5.13: Güncellemeler için hata işleme ekleme. [As 24, 2015]
  • V5.12: Içerik filtresi birden geçiş ile ilgili ciddi bug fix. Bir ayrıntı seçeneği Tanıtımı. [As 22, 2015]
  • V5.11: Küçük hata düzeltmeleri, ve tanı yorumlar ekleyerek. [As 21, 2015]
  • V5.10: Eklentinin bu twitter-bootstrap versiyonu şimdi özelliğini tamamlama. [As 19, 2015]
  • V5.09: Eklentinin olmayan AJAX sürümüne geri dönmek için nasıl hakkında bilgi ekleme. [As 16, 2015]
  • V5.07: Dokümantasyon ve kullanılabilirlik geliştirmeleri. [As 13, 2015]
  • V5.06: Dokümantasyon ve kullanılabilirlik geliştirmeleri. [As 11, 2015]
  • S5.05: Çeşitli birikmiş düzeltmeleri. [As 10, 2015]
  • V5.04: Giriş kontrol fonksiyonları gelişmeler. [As 9, 2015]
  • V5.03: PHP sürümlerinde daha eski ile uyumluluk için anonim fonksiyonlar Killing 5.3. [As 8, 2015]
  • V5.02: Aktivasyon doğrulama kontrolleri değişiklikler. [As 7, 2015]
  • V5.01: Eklenti yönetici sayfasında bir textarea taşma sorunu Tespit. [As 6, 2016]
  • V5.00: Çok daha fazla özelliklere sahip eklenti tam yeniden yazma. Twitter önyükleme çerçeveye dayalı Yönetici sayfası. [As 1, 2015]
  • V4.60: WP4.1 uyumluluk. [Jan 8, 2015]
  • V4.50: Google tarafından istendiği gibi eklenti yeniden adlandırma. [Kasım 30, 2014]
  • V4.41: Yönetici arayüzü küçük değişiklik. [Eyl 9, 2011]
  • V4.34: WP4.0 ile Uyumluluk. [Eyl 6, 2014]
  • V4.33: Birkaç dil dosyaları güncelleniyor, küçük dokümantasyon değişiklikler. [Haziran 18, 2014]
  • V4.32: Birkaç dil dosyaları güncelleniyor, küçük dokümantasyon değişiklikler. [Haziran 18, 2014]
  • V4.31: Ayrıca üstlenmeden ve uluslararasılaşma değişiklikler. [Mayıs 6, 2014]
  • V4.30: Derin üstlenmeden değişiklikler. [Nisan 18, 2014]
  • V4.20: Seçenekleri kullanım için büyük değişiklikler. [Nisan 12, 2014]
  • V4.00: Tasarım büyük değişiklikler -- Bir çeviri arayüzü ekleyerek, seçenekleri işleme değiştirmek için hazırlanıyor. [As 22, 2014]
  • V3.60: WordPress P3.8 uyumluluk. Yönetici sayfası modifikasyonlar. [Aralık 18, 2013]
  • V3.40: WordPress v3.7 için Uyumluluk denetler. Çeviri güncellemeler. [Kasım 11, 2013]
  • V3.41: Güncelleniyor çevirileri. [Ağustos 23, 2013]
  • V3.40: WP3.6 ile Uyumluluk. [Ağustos 8, 2013]
  • V3.31: Birkaç çeviriler güncelleniyor. Yönetici sayfasında küçük değişiklikler. [Haziran 10, 2013]
  • V3.30: Yönetici sayfasında W3C biçimlendirme doğrulama hataları düzeltiliyor. [Nisan 14, 2013]
  • V3.26: Birkaç çeviriler güncelleniyor. [As 30, 2013]
  • V3.25: Birkaç çeviriler güncelleniyor. Destek modülünün küçük değişiklikler. [Şubat 17, 2013]
  • V3.24: Hata düzeltmeleri (Önemli hata: Çağrı-time pass-by-reference kaldırıldı). [Jan 27, 2013]
  • V3.23: Belgeler değişiklikler, ÇP3.5 ile test, çeviri güncellemeler. [Aralık 22, 2012]
  • V3.22: Jetpack ile uyumsuzluk Sabitleme. [Aralık 17, 2012]
  • V3.21: Birkaç çeviriler güncelleniyor. [Aralık 5, 2012]
  • V3.20: Yönetici arayüzü modifikasyonlar. Bazı çeviriler güncelleniyor. [Eyl 27, 2012]
  • V3.13: WordPress hata ayıklama modundan bazı hata ayıklama bildirimler bakımı. Iyileştirmeler Kodlama: üstlenmeden, küçük düzeltmeler. [Ağustos 30, 2012]
  • V3.12: Nl_NL çeviri ekleme. [Ağustos 12, 2012]
  • V3.11: Yönetici sayfasında küçük değişiklikler. [Temmuz 18, 2012]
  • V3.10: WP ile uyumluluğu test 3.4. [Temmuz 11, 2012]
  • V3.09: Güncelleniyor çevirileri. Değerlendirmesi hakkında yönetici sayfasında bazı metin ekleme. [Haziran 17, 2012]
  • V3.08: Dokümantasyon ve yönetici sayfası değişiklikleri. [Mayıs 24,2012]
  • V3.07: Eklenti yeniden adlandırma -- Kelimeyi Lite bırakarak. [Mayıs 11, 2012]
  • V3.06: Yeni seçenek eklentisi yükseltmek için davetiye bastırmak için. Çeviri güncellemeler. [Nisan 18, 2012]
  • V3.05: Birkaç çeviriler güncelleniyor, Yardımcı dosyaları görüntü kaynakları birleştirme ve kırpma. [As 19, 2012]
  • V3.04: Kod temizlemek -- Kullanılmayan fonksiyonları çıkarmadan, kod girinti. Kore çeviri güncelleniyor (the .mo Dosya önceki sürümde eksikti). Diğer misc küçük düzeltmeler. [Kasım 16, 2011]
  • V3.03: Küçük hata düzeltmeleri. [Kasım 15, 2011]
  • V3.02: Koreli çeviri serbest bırakılması ve Tay çeviri güncellenmesi. Yönetici arayüzü değişir.[Kasım 12, 2011]
  • V3.01: Kırpma readme.txt. [Kasım 3, 2011]
  • V3.00: Lite sürümü ilk sürümü. [Kasım 1, 2011]
  • V2.05: Dokümantasyon ve yönetici sayfa görüntüleme değişiklikler. Kritik olmayan. [Ağustos 30, 2011]
  • V2.04: Bug fix. [Ağustos 29, 2011]
  • V2.00: Belgeler değişiklikler. [Temmuz 4, 2011]
  • V1.99: Çoklu çeviri güncellemeleri ve reklamları varsayılan değişiklikler. WordPress ile Sağlanmalıdır uyumluluğu 3.2. [Haziran 17, 2011]
  • V1.98: Çeviri güncellemeleri ve destek seçenekleri daha fazla, ve Yönetici arayüz değişiklikleri. [Ekim 14, 2010]
  • V1.97: Varsayılan ve paylaşılan reklam Değiştirme, ve çeviri güncelleme (pt_PT). [Ekim 2, 2010]
  • V1.96: Çeviri güncellemeler. Küçük hata düzeltmeleri ve geliştirmeler. [Eyl 16, 2010]
  • V1.95: Belgeler (SSS) ve varsayılan değişiklikler. [Ağustos 18, 2010]
  • V1.94: Performans optimizasyonu, , bazı çeviriler güncellenmesi, ve varsayılan ve paylaşılan reklamları değişen (yazarın kitaplarını tanıtmak ve diğer sağlayıcıları dahil) [Ağustos 12, 2010]
  • V1.92: Varsayılan reklamların büyük yenileştirildi: Varsayılan (ve paylaşılan) reklamlar sevk görüntüleri değiştirildi. Yönetici sayfasında metin kutuları şimdi oluşturmak ve AdSense kodunuzu yapıştırmak için bir hatırlatma gösteriyor. [Haziran 27, 2010]
  • V1.90: Rus çeviri Güncelleme. [Nisan 10, 2010]
  • Uygulama v1.89: Birçok çeviriler güncelleniyor. [As 20, 2010]
  • V1.83: Yeni ve güncellenmiş çeviriler. [Aralık 10, 2009]
  • V1.80: Yeni Ukraynalı ve Polonyalı ibra, ve İtalyan çevirileri güncellendi. [Yedi 24, 2009]
  • V1.77: Yeni Arapça Releasing, ve Almanca güncellenen, Fransızca ve Endonezya çevirileri. [Ağustos 22, 2009]
  • V1.75: Varsayılan dosya sıkıştırma. Hiçbir fonksiyonel gelişmeler. [Ağustos 10, 2009]
  • V1.74: Birkaç çevirileri. (İngilizce kullanıcıları güncellemeniz gerekmez.) [Ağustos 5, 2009]
  • V1.64: Releasing pt_PT çeviri. [Temmuz 22, 2009]
  • V1.63: Rusça Yeni çeviri (ru_RU). Güncelleme çeviriler: Portekizce (pt_BR), Basitleştirilmiş Çince (zh_CN). [Temmuz 18, 2009]
  • V1.62: Otomatik güncelleme düzeltmek ve sorunları yüklemeye çalışır. Geliştirilmiş belgeler vurgulayarak reklam alanı paylaşımı. Başka önemli bir güncelleme, ancak herhangi bir geri besleme takdir edilecektir. [Temmuz 16, 2009]
  • V1.61: Değişiklikler uluslararasılaşma düzene. (İngilizce kullanıcıları güncellemeniz gerekmez.) [Temmuz 14, 2009]
  • V1.58: Yönetici sayfası geliştirmeleri. Basitleştirilmiş Çince çeviri. [Temmuz 2, 2009]
  • V1.57: Reklam alanı paylaşımı zorlanarak min-max Çıkarma. [Haziran 30, 2009]
  • V1.56: Bir yazım hatası sabitleme is_category(). [Haziran 26, 2009]
  • V1.55: Sorunu Tespit IE8 gönderme düğmeleri özelliğiyle gelen. [Haziran 23, 2009]
  • V1.54: Sağlanması htmlspecialchars_decode() PHP'nin eski sürümleri ile uyumluluk için. [Haziran 23, 2009]
  • V1.53: The <div> onlar tema CSS kontrol edilebilir, böylece adsense kodunu içeren sınıf isimleri belirledi. Paylaşılan reklam-yuvaları aynı boyutta ve artık sadece metin reklamları gösteriyor. [Haziran 23, 2009]
  • V1.52: Almanca çevirisi. [Haziran 20,2009]
  • V.151: WP2.8 ile uyumluluk . [Haziran 13, 2009]
  • V1.50: Arayüz kolaylaştırılması ve geliştirmeler, küçük hata düzeltmeleri ve eklenti gelişimini desteklemek için yapılandırılabilir reklam alanı paylaşımı. [Haziran 12, 2009]
  • V1.37: Ön / home / kategori / etiket / arşiv sayfalarında adsense blokları bastırmak için Seçenek. [Haziran 6, 2009]
  • V1.35: Belarusça çeviri. [Mayıs 4, 2009]
  • V1.34: Türkçe çeviri. [Mayıs 4, 2009]
  • V1.33: Kolay sorun giderme için sürüm numarası ve reklam blok sıra numarası ile sayfa bazı HTML yorumlarını Eklenenler. [Mayıs 1, 2009]
  • V1.32: Daha düzeltmeleri nihayet tamamen yönetici sayfası yapmak için "XHTML 1.0 Geçici." Ayrıca Bahasa Endonezya çeviri serbest. [Nisan 17, 2009]
  • V1.31: Minor bug fix (Sayfaya reklam blokların sayısı ile ilgili). [Nisan 13, 2009]
  • V1.30: Arayüzünün büyük bir revizyon. Javascript tooltips ayrıntılarını gizleme ile yeni, temiz görünüm. Yeni seçenekler veritabanı girdilerini temizlemek ve eklentiyi kaldırmak. [Nisan 12, 2009]
  • V1.21: Bir seçenek sadece blog mesajların reklamları göstermek için (olup sayfalarında). [Nisan 9, 2009]
  • V1.20: Uluslararasılaşma, Kolay AdSenser çevirileri sürme. [Nisan 4, 2009]
  • V1.11: Bug fix: eklenti incelikle hiçbir özel alanlarla Mesajları işleme değil. [Mart 10. 2009]
  • V1.10: Bireysel yazılan AdSense ve bloklar üzerinde daha fazla kontrol ekleme. [Mart 8. 2009]
  • V1.01: Ciddi bir bug fix. [Mart 6, 2009]
  • V1.00: İlk sürüm. [Mart 1, 2009]

Sıkça Sorulan Sorular

Ben eklenti aktive, ve ben senin reklamlar burada eklenecektir benim blog yazılarını kırmızı kutuları bir sürü görmek. Nasıl onlardan kurtulmak yok?

Şimdi! AdSense için eklenti onun yönetici sayfasında reklam kodu girildiği durumlarda reklamlar gösterilir nerede göstermek için günlüğü gönderileri üzerinde kırmızı bir kutu çizer. (Bu kutular admin olarak oturum yalnızca gösterilir.) Bu yönetici sayfasına gidin ve reklam kodunu girmeniz için bir hatırlatma olarak hizmet etmek içindir. Onları bastırmak istiyorsanız, seçeneğini işaretleyin "Yerleştirme Kutuları bastır" Pro bölümünde. Doğru bir şey yapmak için, Ancak, her reklam alanı için metin kutularına reklam kodlarını girmek olacak, veya Reklam Hizalama panelinde reklam alanını bastırmak.

Eklentinin farklı sürümleri nelerdir?

Şimdi! AdSense için eklenti prim eklenti serbestçe dağıtılan versiyonu. The Pro sürümü size daha fazla fayda sağlar -- Reklamlarınızın yalnızca Google AdSense politikalarına uygun görünüyor bu sayfalarda gösterilmesini sağlamak için bir filtre etkinleştirmek sağlar. Reklamlarınızın gösterildiği olmayacak nereye Ayrıca bilgisayarların bir listesi belirlemenizi sağlar, Kendi reklamları yanlışlıkla tıklamaları önlemek için -- başlıca nedenleri AdSense kimse sana yasakladı. Bu özellikler yasaklı yakalanma şansınızı minimize edecek. Ayrıca mobil cihazlar tam destek var, ve kategori başına ve sonrası reklam bastırma başına destekler. Pro sürümü maliyetleri $6.95.

Ben Pro özellikleri anlamıyorum. Porno ve site blok - Eğer Asdense reklam kurulumu sırasında bu set edemez?

Ne AdSense var bazı sitelerde reklamları engellemek için bir yetenek. Örneğin, Eğer reklamları beğenmezseniz dan Sitem "thulasidas.com", bunları engelleyebilirsiniz. Ne yanlısı sürümü verir reklamları engellemek için yeteneğidir karşı bazı müşteriler. Yani, Bazı IP adresleri reklamları görmek gelen ziyaretçilerin istemiyorsanız (onlar çok fazla üzerine tıklayın çünkü, AdSense hesabınız yasaklı almak, Örneğin), benim eklenti ile yapabilirsiniz.

Porn blok da benzer -- Google olmayan porno reklamları seçmenizi sağlar (Bence). Ne benim eklenti yapar sayfanızın içeriğine bakmaktır, ve blok reklamları bir porno sayfası gibi görünüyor eğer. (Bir spam blogunuza yorumun bir porno tür mesajlara ise olabilir, hangi tekrar AdSense hesabınız yasaklı alabilirsiniz.)

Ben yardıma ihtiyacınız varsa ben eklenti yazarına başvurun nasıl?

Bu eklenti destek yükünü yönetmek için ücret ödenen bir destek modeli kullanır. Her destek bileti tahsil edilecektir $0.95 Lite sürümü için (ve Pro sürümü için kısa serbest bir destek bir süre sonra). Destek bileti için geçerlidir 72 saat, ve daha fazla takip soruları yeni bir destek bileti için arayacak.

Nasıl CSS kullanarak adsense blokların görünümünü kontrol edebilirsiniz?

Tüm <div>Şimdi s ki! AdSense için eklenti sınıf özniteliği var yaratır adsense. Ayrıca, onlar gibi özelliklere sahip adsense-leadin, adsense-midtext ve adsense-leadout tipine bağlı olarak. Sen tema bu sınıflar için stil ayarlayabilirsiniz style.css onların görünümünü kontrol etmek.

Neden başka bir AdSense eklentisi?

Ben yayınlanmış diğer eklenti, Kolay AdSense, Şimdi her şeyi yapar! AdSense için eklenti yapar ve daha fazla. Ama bunu yaparken, Kolay AdSense bir All-in-One AdSense eklentisi haline gelmiştir, olup "Kolay" Artık. Ben bizim dost blogcular AdSense başladı almak için temelleri geri dönmek ve basit bir eklenti sağlamak istedim.

Ben sadeliği seviyorum, ama şimdi! AdSense için eklenti ihtiyacım olan tüm özelliklere sahip değildir. Ekleyebilirsiniz Bu ve Bu özellik?

Eğer Şimdi düşünüyorsanız! AdSense için eklenti çok yalın ve zevkinize için ortalama, benim tam-teşekküllü deneyin, özellik açısından zengin eklentisi Kolay AdSense. Ben şimdi tutmak için plan! AdSense basit Plugin.

Ben sadece eklenti aktive. Blogumda herhangi bir reklam görmüyorum Nasıl gelmek?

Google'dan AdSense kodu üretmek zorunda olduğunu unutmayın, ve yapıştırın Tüm metin kutusuna kodu, Varolan metni değiştirme. Yalnız yayıncı kimliği değiştirme yeterince iyi değil.

Sadece yeni Google AdSense kodunu oluşturduysanız, henüz aktif olmayabilir. Google reklamları yayınlamaya önce yaklaşık on dakika ya da öylesine alır. Lütfen sonra tekrar deneyin.

Ben adsense blok her sayfada biçimlendirilmiş nasıl kontrol edebilirsiniz?

Evet! Şimdi, V1.1, Eğer daha fazla seçenek var (kullanarak Özel Alanlar) her mesaj / sayfalarında adsense blokları kontrol etmek. Gibi tuşları ile özel alanlar eklemek adsense-top, adsense-middle, adsense-bottom, adsense-widget, adsense-search ve benzeri gibi değerlerle left, right, center veya no Google adsense blok her yazılan veya sayfa göstermek nasıl kontrole sahip olmak. Bir Özel Alan adsense değerle no yazılan veya sayfasındaki tüm AdSense reklam blokları bastırır.

Ben kısa kod nasıl kullanırım?

In the Pro version of this plugin, you can control the ad placements using the shortcode [adsense] Blogunuza mesaj ve sayfaları. If you would like to place your ads using shortcodes, please enable it on the Pro page.

Varsayılan olarak, sadece SHORTCODE tarafından belirtilen bu reklamlar görüntülenir (when shortcodes are enabled). You can specify how the plugin handles shortcode priority using a drop-down menu. You have these choices:

  • Do auto placements if shortcode is missing
  • Do not place any ads if shortcode is missing
  • Always ignore shortcodes and do only auto placement
  • Do not place any ads in posts/pages

The last option effectively disables the plugin for the body of posts and pages.

Nasıl Bir hatayı bildirmek veya bir soru sormak yok?

Herhangi bir sorun rapor edin, ve düşüncelerinizi ve yorumlarınızı paylaşabilirsiniz WordPress de eklenti forumda Ya bana ulaşın.

Eğer bir sorunuz varsa veya Pro sürümü hakkında yorum varsa, WordPress.org barındırılan forumu kullanın lütfen, ama eklenti yazarına başvurun destek portalını kullanarak.

Ben eklenti önceki sürümüne geri dönebilir miyiz? Modern ön yükleme sevmiyorum / AJAX arayüzü.

Sen indirebilirsiniz Önceki sürüm ve kurun. İlk devre dışı bırakmak ve Eklentinin son sürümünü silme, ve daha sonra takip Yükleme altında yöntem Kurulum Bu belgenin bölüm. Yeni sürüm bir tamamen farklı seçenekler modeli kullanır, ve eski seçenekler veritabanında bozulmadan kalır, böylece her zaman geri gidebilir.

Why do I get error message saying something about direct access to plugin files?

This plugin admin interface is designed with a loosely coupled architecture, which means it interacts with the WordPress core only for certain essential services (login check, plugin activation status, database access etc). Loosely coupled systems tend to be more robust and flexible than tightly integrated ones because they make fewer assumptions about each other. My plugin admin pages are fairly independent, and do not pollute the global scope or leak the style directives or JavaScript functions. In order to achieve this, they are loaded in iFrames within the WordPress admin interface.

Your web server needs direct access to the plugin files to load anything in an iFrame. Some aggressive security settings block this kind of access, usually through an .htaccess file in your wp-content veya plugins folders, which is why this plugin gives a corresponding error message if it detects inability to access the files (checked through a file_get_contents call on a plugin file URL). But some systems implement further blocks specifically on file_get_contents or on iFrames with specific styles (kullanarak mod_securty rules, Örneğin), which is why the plugin provides a means to override this auto-detection and force the admin page.

Is the direct access to plugin files a security hole?

Note that it is only your own webserver that needs direct access to the PHP files. The reason for preventing such access is that a hacker might be able to upload a malicious PHP (or other executable script) to your web host, which your webserver will run if asked to. Such a concern is valid only on systems where you explicitly permit unchecked file uploads. Örneğin, if anyone can upload any file to your media folder, and your media folder is not protected against direct access and script execution, you have given the potential hacker an attack vector. This plugin has no upload facility, so allowing your webserver to serve the plugin admin files in an iFrame is completely safe, in my judgement.

WP-Plus

WP PlusBu ve diğer eklentileri yüklü kullanılarak sorunsuz yönetilebilir WP-Daha -- WordPress yeni nesil, profesyonel eklentileri ve temaları talep profesyonel blogger için geliştirilmiş. Eğer profesyonel bir eklenti geliştirici ya da bir blogger ise (blogging veya blog ile ilgili gelişimini dışında bir yaşam yapmak umuyor biri), check it out!
Ayrıca Bakınız:& Nbsp; & nbsp;Diğer eklentileri
Eğer benim eklenti çabaları isterseniz, Aşağıdaki Facebook giriş bilgilerinizi kullanarak bir yorum bırakın lütfen.
Eğer yardıma ihtiyacınız varsa, kullanın lütfen bizim destek portalı yerine. & Nbsp;ezSupport Portal
[Gururla tarafından getirildi EZ ÖdePal.]

Yorumlar