AdSense Now!

AdSense Agora

Agora! Plugin para o AdSense é a forma mais simples possível para gerar receita com seu blog usando o Google AdSense. Visando a simplicidade, Agora! Plugin para o AdSense faz apenas uma coisa: ele coloca o seu código do AdSense em até três pontos em seus posts e páginas (tanto os já existentes e aqueles ainda a ser escrito). A interface de administração deste plugin usa uma interface altamente funcional e moderno com base no quadro do twitter bootstrap, com generoso, ajuda sensível ao contexto em cada opção única.

Pôr do sol Edição
Esta atualização do plug-in é a última versão lançada publicamente. Nós não esperar para fazer quaisquer alterações graves ou adicionar novas funcionalidades a ele a partir de agora.

Podemos não ser sempre capaz de fornecer apoio rápido para este plugin nos fóruns WordPress.org. Se você gostaria de ter apoio profissional ou recursos extras / Custom, considerar a compra do Versão Pro

If you have multiple blogs or websites where you would like your ads to appear, you may want to try Anúncios EZ - a personal ad server fully compatible with this plugin. It is also available in the WordPress plugin directory.

Live Demo

AdSense Agora! admin interface is feature-rich, user-friendly and functional. Por favor, visite este site demonstração ao vivo totalmente operacional](http://demo.thulasidas.com/adsense-now "Play with Easy AdSense Admin Interface") to see what it can do for you.

Now available in your language using Google Translate.

Características

  • Belamente projetado, totalmente sensível, interface intuitiva.
  • Edição em linha e economia imediata de suas opções com AJAX (não mais do formulário de envio / atualizar etc.)
  • Reforça a política do Google de não mais de três blocos de Adsense por página.
  • Mais simples interface de configuração possível -- nada mais do que cortar e colar o código do AdSense.
  • Rico conjunto de opções para suprimir os anúncios em todas as páginas (ao contrário de mensagens), ou na página inicial / frente, listagens de categoria / tag / arquivo.
  • Controlar o posicionamento e visualização dos blocos do AdSense em cada post ou página.
  • Ajuda Popover para cada opção no plugin.
  • Interface de passeio para se familiarizar com as características de plugins e disposição.
  • Capacidade de gerar a interface do plugin como uma aba / janela separada independente da interface de administração do WordPress.

PS: Você vai precisar de um Conta do Google AdSense.

Agora! Plugin para o AdSense é a versão distribuída livremente de um plugin prémio. O Versão Pro lhe dá mais controle.

  • Filtro de conteúdos Seguro: Para garantir que seus anúncios do Google AdSense mostram apenas nas páginas que parecem cumprir com as políticas do Google AdSense, o que pode ser importante, pois alguns comentários podem tornar suas páginas inconsistentes com as políticas.
  • Filtro IP: Habilidade para especificar uma lista de computadores onde os seus anúncios não serão exibidos, para evitar cliques acidentais em seus próprios anúncios -- uma das principais razões AdSense proíbe você. Esses recursos irão minimizar a sua chance de ser banido.
  • O modo de compatibilidade: Para resolver a questão da inserção de anúncios bagunçar suas aparições na página ao usar alguns temas.
  • Categoria / Posto de Controle: Capacidade de suprimir anúncios em categorias específicas, posts e páginas.
  • Suporte Shortcode: Mostrar os anúncios apenas em páginas ou posts que você quer, e exatamente onde você quer que eles.
  • Suporte Móvel: Habilidade para mostrar diferentes anúncios em dispositivos móveis, ou para suprimir os anúncios.
  • Trechos: Capacidade de mostrar um número configurável de anúncios em Trechos (que compõem a página inicial em alguns temas).
  • Conjuntos de opções: Vários conjuntos de opções podem ser definidas e facilmente trocados entre.
  • Suspender Ads: Capacidade de suprimir temporariamente a veiculação de anúncios.
  • Temas interface de administração: Vários esquemas de cores para a interface de administração.
  • Veiculação de anúncios Statistics: Fique de olho no seu anúncio que serve estatísticas para se certificar de que o Google não está enganando a você. (Módulo opcional pago)

Instalação

Searching

The easiest way to install this plugin is to use the WordPress Admin interface. Go to your admin dashboard, find the "Plugins" menu, e clique em "Add New". Search for this plugin and click on "Install Now" and follow the WordPress instructions.

Uploading

If you want to download it and manually install, you can again use the WordPress dashboard interface. First download the plugin zip file to your local computer. Then go to your admin dashboard, find the "Plugins" menu, e clique em "Add New". After clicking on the "Add New" menu item as above, click on "Carregar" (below the title "Install Plugins" perto do topo). Browse for your downloaded zip file, upload it and activate the plugin.

Using Plugin Interface

Further updates (and Pro upgrades and module installations) to the plugin can be done easily from the plugin admin page itself, by clicking on the Updates button on the top right corner.

Dicas

Although the Now! Plugin for AdSense plugin is designed to handle Google AdSense efficiently, there is nothing preventing you from using the text boxe to place any other kind of text in your blog posts and pages. Em particular, você pode usar o texto do anúncio de outros fornecedores.

Para instalar a versão profissional do plugin, por favor deactivage a versão Lite (se houver) primeiro. Em seguida, fazer o upload do arquivo zip que você baixar após a compra, usando a interface de administração do WordPress mostrado abaixo.

[install]

O plugin é atualizado Também, seguindo o mesmo processo, de preferência, a partir da página do plugin de administração, onde você verá um formulário de upload de arquivo quando uma atualização estiver pronto. A primeira atualização para o seu plugin compra é sempre livre.

Imagens

  1. Agora! Plugin for AdSense Dashboard.  Screenshot [now-plugin-for-adsense] 1
  2. Como configurar as opções para o Agora! Plugin para o AdSense. & Nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 2
  3. A configuração avançada do plugin. & Nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 3
  4. Opções para apoiar a segurança, compatibilidade, dispositivos móveis e categoria / Controle de pós. & nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 4

Change Log

  • V6.20: Compatibility with WP4.8. Sunset edition. [Agosto 1, 2017]
  • V6.10: Compatibilidade com WP4.6. Muitas correções acumuladas e mudanças. Liberar a versão do sol. [Outubro 12, 2016]
  • V6.00: Compatibility with WP4.5. [Abril 12, 2016]
  • V5.97: Improvements in the Google Translator interface. Compatibility with multisite installaton of subdomain type. [Fevereiro 28, 2016]
  • V5.96: Minor interface and documentation changes. [Fevereiro 25, 2016]
  • V5.95: Work-around for servers that refuse to save ad code because of the script tag. [Fevereiro 18, 2016]
  • V5.94: Restricting Google Translate not to translate user-editable strings. Optimizing screenshots. [Fevereiro 7, 2016]
  • V5.93: Adding diagnostic information on the update page. [Janeiro 20, 2015]
  • V5.92: Changes to make the plugin compatible with multisite installations. [Janeiro 14, 2016]
  • V5.91: Adding a dev-friendly include to introduce local settings, se houver. [Dezembro 30, 2015]
  • V5.90: Compatibility with WordPress 4.4. [Dezembro 5, 2015]
  • V5.83: Adicionando comentários mais de diagnóstico. [Dezembro 3, 2015]
  • V5.82: Making the admin menu dynamic (optionally) in standalone mode. Improving DB layer error handling. [Novembro 29, 2015]
  • V5.81: Advertência sobre PHP exigência V5.4 na página de administração. [Novembro 8, 2015]
  • V5.80: Admin pages in your language using Google translation. [Outubro 22, 2015]
  • V5.73: Renaming the Mobile_Detect class for compatibility. [Outubro 14, 2015]
  • V5.72: Improving the speed of admin page loading. [Setembro 30, 2015]
  • V5.71: Killing the option to allow update checks. [Setembro 26, 2015]
  • V5.70: Changes to make the plugin work on nginx and Microsoft servers. [Setembro 20, 2015]
  • V5.64: Ensuring usability on touch-screen devices. [Setembro 17, 2015]
  • V5.63: Reinstating the option to force the admin page loading, moving to a less colorful default theme. [Setembro 14, 2015]
  • V5.62: Alterações de refatoração Menores. [Setembro 12, 2015]
  • V5.61: Adding the missing EzPlugin.php.[Setembro 9, 2015]
  • V5.60: Removing WP core file loading. [Setembro 4, 2015]
  • V5.52: Fixing a minor error in text-wrapping around the bottom ad. [Agosto 20, 2015]
  • V5.51: Ensuring plugin admin files can be loaded in an iFrame. [Agosto 19, 2015]
  • V5.50: Compatibility with WordPress 4.3. [Agosto 10, 2015]
  • V5.42: Fixing the "Database Replace/Insert Error" that affected some servers. [Agosto 8, 2015]
  • V5.41: Fixing a bug in mobile detection. [Agosto 1, 2015]
  • V5.40: The plugin now remembers the last used tab. SQL schema change for better compatibility. Fixing a bug that may have caused the plugin not to display ads on some pages/posts. New option to control mid-text ad position in pro version. [Julho 30, 2015]
  • V5.35: Minor improvements in setup, plugin active status check and AJAX functions. [Julho 26, 2015]
  • V5.34: Minor changes in links. [Junho 25, 2015]
  • V5.33: Apenas mudanças de documentação. [Junho 18, 2015]
  • V5.32: Admin page improvements. [Maio 22, 2015]
  • V5.31: Admin page compatibility checks and improvements. [Maio 12, 2015]
  • V5.30: Compatibility with WordPress 4.2. [Abril 25, 2015]
  • V5.23: Preparing the codebase for the release of AJAX AdSense. [Abril 17, 2015]
  • V5.22: Improvements in the admin dashboard. [Abril 14, 2015]
  • V5.21: Improvements in the admin dashboard. [Abril 14, 2015]
  • V5.20: Launching a demo site. [Abril 11, 2015]
  • V5.19: More changes in the compatibility check. [Abril 7, 2015]
  • V5.18: Fixing a style that may have caused the admin page not to appear on some blogs. [Abril 4, 2015]
  • V5.17: Mais verificações de compatibilidade. [Abril 2, 2015]
  • V5.16: Pequenas correções. [Como 27, 2015]
  • V5.15: Fixing a bug that prevented custom fields from working properly. [Como 26, 2015]
  • V5.14: Minor bug fix on ad suppression while not in loop. [Como 25, 2015]
  • V5.13: Adding error handling for updates. [Como 24, 2015]
  • V5.12: Serious bug fix related to multiple passes of the content filter. Introducing a verbosity option. [Como 22, 2015]
  • V5.11: Pequenas correções de bugs, and adding diagnostic comments. [Como 21, 2015]
  • V5.10: This twitter-bootstrap version of the plugin is now feature-complete. [Como 19, 2015]
  • V5.09: Adding information about how to revert to the non-AJAX version of the plugin. [Como 16, 2015]
  • V5.07: Documentation and usability enhancements. [Como 13, 2015]
  • V5.06: Documentation and usability enhancements. [Como 11, 2015]
  • V5.05: Various accumulated fixes. [Como 10, 2015]
  • V5.04: Melhorias nas funções de verificação de login. [Como 9, 2015]
  • V5.03: Killing anonymous functions for compatibility with PHP versions older than 5.3. [Como 8, 2015]
  • V5.02: Changes to the activation validation checks. [Como 7, 2015]
  • V5.01: Fixing a textarea overflow issue in the plugin admin page. [Como 6, 2016]
  • V5.00: Complete rewrite of the plugin with a lot more features. Admin page based on the twitter bootstrap framework. [Como 1, 2015]
  • V4.60: Compatibility with WP4.1. [Janeiro 8, 2015]
  • V4.50: Renaming the plugin as requested by Google. [Novembro 30, 2014]
  • V4.41: Minor change to the admin interface. [Setembro 9, 2011]
  • V4.34: Compatibilidade com WP4.0. [Setembro 6, 2014]
  • V4.33: Updating a few language files, minor documentation changes. [Junho 18, 2014]
  • V4.32: Updating a few language files, minor documentation changes. [Junho 18, 2014]
  • V4.31: Mais de refatoração e internacionalização mudanças. [Maio 6, 2014]
  • V4.30: Refatoração alterações profundas. [Abril 18, 2014]
  • V4.20: Grandes mudanças para lidar com as opções. [Abril 12, 2014]
  • V4.00: Principais mudanças ao projeto -- a adição de um interface de tradução, se preparando para mudar manuseio opções. [Como 22, 2014]
  • V3.60: Compatibility with WordPress P3.8. Modificações página Admin. [Dezembro 18, 2013]
  • V3.40: Verificações de compatibilidade para WordPress v3.7. Atualizações de tradução. [Novembro 11, 2013]
  • V3.41: Traduções Atualizando. [Agosto 23, 2013]
  • V3.40: Compatibilidade com WP3.6. [Agosto 8, 2013]
  • V3.31: Atualizando algumas traduções. Pequenas mudanças para a página de administração. [Junho 10, 2013]
  • V3.30: Corrigindo erros de validação de marcação do W3C na página de administração. [Abril 14, 2013]
  • V3.26: Atualizando algumas traduções. [Como 30, 2013]
  • V3.25: Atualizando algumas traduções. Minor changes to the support module. [Fevereiro 17, 2013]
  • V3.24: Correções de bugs (Erro fatal: Chame-time passar por referência foi removido). [Janeiro 27, 2013]
  • V3.23: Alterações na documentação, testes com WP3.5, atualizações de tradução. [Dezembro 22, 2012]
  • V3.22: Corrigindo a incompatibilidade com o Jetpack. [Dezembro 17, 2012]
  • V3.21: Atualizando algumas traduções. [Dezembro 5, 2012]
  • V3.20: Modificações interface de administração. Atualizando algumas traduções. [Setembro 27, 2012]
  • V3.13: Cuidar de alguns avisos de depuração do modo de depuração WordPress. Melhorias de Codificação: refatoração, pequenas correções. [Agosto 30, 2012]
  • V3.12: Adicionando tradução nl_NL. [Agosto 12, 2012]
  • V3.11: Pequenas mudanças para a página de administração. [Julho 18, 2012]
  • V3.10: Testing compatibility with WP 3.4. [Julho 11, 2012]
  • V3.09: Traduções Atualizando. Adicionando um texto na página de administração sobre classificação. [Junho 17, 2012]
  • V3.08: Documentation and admin page changes. [Maio 24,2012]
  • V3.07: Renaming the plugin -- dropping the word Lite. [Maio 11, 2012]
  • V3.06: New option to suppress invitations to upgrade the plugin. Atualizações de tradução. [Abril 18, 2012]
  • V3.05: Atualizando algumas traduções, consolidating image resources and trimming auxiliary files. [Como 19, 2012]
  • V3.04: Código limpar -- removing unused functions, indenting the code. Updating Korean translation (o .mo file was missing in the earlier release). Other misc minor fixes. [Novembro 16, 2011]
  • V3.03: Pequenas correções de bugs. [Novembro 15, 2011]
  • V3.02: Liberando tradução coreana e atualizar tradução Thai. Admin interface changes.[Novembro 12, 2011]
  • V3.01: Trimming readme.txt. [Novembro 3, 2011]
  • V3.00: Initial release of the Lite version. [Novembro 1, 2011]
  • V2.05: Documentação e admin-página visor muda. Não crítico. [Agosto 30, 2011]
  • V2.04: Bug fix. [Agosto 29, 2011]
  • V2.00: Alterações na documentação. [Julho 4, 2011]
  • V1.99: Várias atualizações de tradução e mudanças para as pré-anúncios. Compatibilidade garantida com WordPress 3.2. [Junho 17, 2011]
  • V1.98: Mais atualizações de tradução e opções de suporte, e mudanças na interface de Admin. [Outubro 14, 2010]
  • V1.97: Alterar padrão e anúncios compartilhados, e atualização de tradução (pt_PT). [Outubro 2, 2010]
  • V1.96: Atualizações de tradução. Pequenas correções de bugs e melhorias. [Setembro 16, 2010]
  • V1.95: Documentação (Perguntas frequentes) e Padrões mudanças. [Agosto 18, 2010]
  • V1.94: A otimização de desempenho, , atualizando algumas traduções, e alterando os anúncios padrão e compartilhados (para divulgar os livros do autor e incluir outros prestadores) [Agosto 12, 2010]
  • V1.92: Maior renovação de anúncios padrão: O padrão (e compartilhado) Anúncios foram alterados para imagens de referência. As caixas de texto na página de administração mostram agora um lembrete para gerar e colar o código do AdSense. [Junho 27, 2010]
  • V1.90: Atualizado a tradução russa. [Abril 10, 2010]
  • V1.89: Atualizando muitas traduções. [Como 20, 2010]
  • V1.83: Novos e atualizados traduções. [Dezembro 10, 2009]
  • V1.80: Liberando nova ucraniano e polaco, e atualizada traduções italianas. [Sete 24, 2009]
  • V1.77: Liberando nova árabe, e atualizada alemão, Traduções francesas e indonésias. [Agosto 22, 2009]
  • V1.75: Comprimindo o arquivo de padrões. Sem melhorias funcionais. [Agosto 10, 2009]
  • V1.74: Mais algumas traduções. (Usuários de inglês não precisa atualizar.) [Agosto 5, 2009]
  • V1.64: Liberar pt_PT tradução. [Julho 22, 2009]
  • V1.63: Nova tradução em russo (ru_RU). Traduções atualizadas: Português (pt_BR), Chinês Simplificado (zh_CN). [Julho 18, 2009]
  • V1.62: As tentativas de corrigir a atualização automática e instalar temas. Melhoria da documentação anúncio destacando partilha espaço. Não é uma atualização essencial, mas qualquer feedback será apreciado. [Julho 16, 2009]
  • V1.61: Mudanças para agilizar internacionalização. (Usuários inglês não precisa atualizar.) [Julho 14, 2009]
  • V1.58: Melhorias página de administração. Tradução em chinês simplificado. [Julho 2, 2009]
  • V1.57: Removendo min-max impor a partilha de espaço publicitário. [Junho 30, 2009]
  • V1.56: Corrigindo um erro de digitação is_category(). [Junho 26, 2009]
  • V1.55: Corrigindo o problema com botões de envio no IE8. [Junho 23, 2009]
  • V1.54: Fornecendo htmlspecialchars_decode() para compatibilidade com versões anteriores do PHP. [Junho 23, 2009]
  • V1.53: O <div> contendo o código adsense tem nomes de classe definido de modo que eles podem ser controlados a partir do tema CSS. O anúncio slots compartilhados são do mesmo tamanho e mostrar apenas anúncios de texto agora. [Junho 23, 2009]
  • V1.52: Tradução alemã. [Junho 20,2009]
  • V.151: Compatibilidade com WP2.8 . [Junho 13, 2009]
  • V1.50: Racionalização interface e melhorias, correções de bugs e partilha o espaço do anúncio configurável para apoiar o desenvolvimento do plugin. [Junho 12, 2009]
  • V1.37: Option to suppress adsense blocks in front/home/category/tag/archive pages. [Junho 6, 2009]
  • V1.35: Tradução Bielorrusso. [Maio 4, 2009]
  • V1.34: Tradução Turco. [Maio 4, 2009]
  • V1.33: Adicionado alguns comentários HTML na página com o número da versão e bloco de anúncios número de seqüência para fácil resolução de problemas. [Maio 1, 2009]
  • V1.32: Mais correções para finalmente fazer a página de administração totalmente "Valid XHTML 1.0 Transição." Também liberando tradução em Bahasa Indonesia. [Abril 17, 2009]
  • V1.31: Correção de bugs (relacionado com o número de blocos de anúncio numa página). [Abril 13, 2009]
  • V1.30: Grande reformulação da interface. Novo visual limpo, com dicas de ferramentas JavaScript escondendo detalhes. Novas opções para limpar as entradas do banco de dados e desinstalar o plugin. [Abril 12, 2009]
  • V1.21: Uma opção para exibir anúncios somente nas postagens do blog (e não nas páginas). [Abril 9, 2009]
  • V1.20: Internacionalização, andar sobre os traduções do Fácil AdSenser. [Abril 4, 2009]
  • V1.11: Bug fix: o plugin não foi graciosamente manipulação mensagens sem campos personalizados. [Março 10. 2009]
  • V1.10: Adicionando mais controle sobre a exibição blocos do AdSense em postagem individual. [Março 8. 2009]
  • V1.01: A correção de bug sério. [Março 6, 2009]
  • V1.00: Versão inicial. [Março 1, 2009]

Perguntas Frequentes

Ativei o plugin, e eu vejo um monte de caixas vermelhas em meus posts seus anúncios serão inseridos aqui. Como faço para me livrar deles?

Agora! Plugin for AdSense draws a red box on your blog posts to show where the ads would be shown if you entered the ad code on its admin page. (These boxes are shown only if you are logged in as admin.) Este foi criado para servir como um lembrete para que você vá para a página de administrador e digite o código do anúncio. Se você gostaria de suprimi-los, marque a opção "Suprimir caixas Placement" in the Pro section. A coisa certa a fazer, no entanto, seria a de introduzir o seu código de anúncio nas caixas de texto para cada espaço de anúncio, or suppress the ad slot in the Ad Alignment panel.

Quais são as diferentes versões do plugin?

Agora! Plugin para o AdSense é a versão distribuída livremente de um plugin prémio. O Versão Pro dá-lhe mais benefícios -- permite que você ative um filtro para garantir que seus anúncios sejam exibidos apenas nas páginas que parecem cumprir com as políticas do Google AdSense. Ele também permite que você especifique uma lista de computadores onde os seus anúncios não serão exibidos, para evitar cliques acidentais em seus próprios anúncios -- uma das principais razões AdSense proíbe você. Esses recursos irão minimizar a sua chance de ser banido. It also has full support of mobile devices, and supports per category and per post ad suppression. Os custos da versão Pro $6.95.

I don't understand the Pro features. Pornografia e local bloco - can't you set those during Asdense ad setup?

O que você tem no AdSense é a capacidade de bloquear anúncios de determinados sites. Por exemplo, Se você não gosta de anúncios a partir de meu site "thulasidas.com", você pode bloqueá-los. Qual a versão Pro oferece é a capacidade de bloquear anúncios para determinados clientes. Isso é, se você não quer que os visitantes de determinados endereços IP ver os seus anúncios (porque eles podem clicar em muitos deles, se a sua conta do Google AdSense proibido, por exemplo), você pode com meu plugin.

Porn bloco também é semelhante -- Google permite que você escolha anúncios não-pornográficos (Eu acho que). O meu plugin faz é olhar para o conteúdo da sua página, e bloquear anúncios se parece com uma página pornô. (Isso pode acontecer se um spammer envia uma espécie de pornografia de comentário em seu blog, que por sua vez pode ter sua conta banida AdSense.)

Como posso entrar em contato com o autor do plugin, se eu precisar de ajuda?

Este plugin utiliza um modelo de suporte pago, a fim de gerenciar a carga de apoio. Cada ticket de suporte será cobrado $0.95 para a versão Lite (e para a versão Pro, após um período de suporte gratuito curta). O ticket de suporte é válido para 72 horas, e outras perguntas de acompanhamento vai pedir um novo ticket de suporte.

Como posso controlar a aparência dos blocos adsense usando CSS?

Tudo <div>s that Now! Plugin for AdSense creates have the class attribute adsense. Além disso, eles têm atributos como adsense-leadin, adsense-midtext e adsense-leadout dependendo do tipo. Você pode definir o estilo para essas classes em seu tema style.css para controlar sua aparência.

Por outro plugin AdSense?

O outro plugin Publiquei, Fácil AdSense, does everything that Now! Plugin for AdSense does and more. Mas ao fazê-lo, Fácil AdSense tornou-se um All in-One-plugin AdSense, e não "Fácil" mais. Eu queria voltar para o básico e fornece um plugin simples para obter os nossos colegas blogueiros começaram no AdSense.

Eu gosto de sua simplicidade, but Now! Plugin for AdSense doesn't have all the features I need. Você pode adicionar este e que característica?

If you think Now! Plugin for AdSense is too lean and mean for your taste, tentar o meu pleno direito, Plugin rica em recursos Fácil AdSense. I plan to keep Now! Plugin for AdSense simple.

Eu apenas ativado o plugin. Como é que eu não vejo nenhum anúncio no meu blog?

Note que você tem que gerar o código do AdSense do Google, e cole o código inteiro código na caixa de texto, substituindo o texto existente. Alterando o ID do editor por si só não é bom o suficiente.

Se você acabou de criar o novo código do Google AdSense, ele pode não estar ativo ainda. Google leva cerca de dez minutos ou mais antes de servir anúncios. Por favor, tente novamente mais tarde.

Posso controlar a forma como os blocos de adsense são formatados em cada página?

Sim! Agora, em V1.1 , você tem mais opções (usando Os campos personalizados) para controlar adsense blocos em posts individuais / páginas. Adicionar campos personalizados com teclas como adsense-top, adsense-middle, adsense-bottom, adsense-widget, adsense-search e com valores como left, right, center ou no ter o controle como os blocos do Google AdSense aparecer em cada post ou página. Um campo personalizado adsense com valor no suprime todos os blocos de anúncios do AdSense no post ou página.

Como faço para usar códigos de acesso?

In the Pro version of this plugin, you can control the ad placements using the shortcode [adsense] em seus posts e páginas do blog. If you would like to place your ads using shortcodes, please enable it on the Pro page.

Por padrão, apenas esses anúncios especificados pelo código abreviado será exibido (when shortcodes are enabled). You can specify how the plugin handles shortcode priority using a drop-down menu. You have these choices:

  • Do auto placements if shortcode is missing
  • Do not place any ads if shortcode is missing
  • Always ignore shortcodes and do only auto placement
  • Do not place any ads in posts/pages

The last option effectively disables the plugin for the body of posts and pages.

How do I report a bug or ask a question?

Please report any problems, and share your thoughts and comments at the plugin forum at WordPress Ou entre em contato comigo.

Se você tem uma pergunta ou comentário sobre a versão Pro, por favor, não use o fórum hospedado no WordPress.org, mas contato com o autor do plugin usando o nosso portal de suporte.

Can I go back to the previous version of the plugin? I don't like the modern bootstrap/AJAX interface.

You can download the previous version e instalá-lo. First deactivate and delete the latest version of the plugin, and then follow the Uploading method under the Instalação section of this document. The new version uses an completely different options model, and your old options are left intact in your database, so that you can go back anytime.

Why do I get error message saying something about direct access to plugin files?

This plugin admin interface is designed with a loosely coupled architecture, which means it interacts with the WordPress core only for certain essential services (login check, plugin activation status, database access etc). Loosely coupled systems tend to be more robust and flexible than tightly integrated ones because they make fewer assumptions about each other. My plugin admin pages are fairly independent, and do not pollute the global scope or leak the style directives or JavaScript functions. In order to achieve this, they are loaded in iFrames within the WordPress admin interface.

Your web server needs direct access to the plugin files to load anything in an iFrame. Some aggressive security settings block this kind of access, usually through an .htaccess file in your wp-content ou plugins folders, which is why this plugin gives a corresponding error message if it detects inability to access the files (checked through a file_get_contents call on a plugin file URL). But some systems implement further blocks specifically on file_get_contents or on iFrames with specific styles (usando mod_securty rules, por exemplo), which is why the plugin provides a means to override this auto-detection and force the admin page.

Is the direct access to plugin files a security hole?

Note that it is only your own webserver that needs direct access to the PHP files. The reason for preventing such access is that a hacker might be able to upload a malicious PHP (or other executable script) to your web host, which your webserver will run if asked to. Such a concern is valid only on systems where you explicitly permit unchecked file uploads. Por exemplo, if anyone can upload any file to your media folder, and your media folder is not protected against direct access and script execution, you have given the potential hacker an attack vector. This plugin has no upload facility, so allowing your webserver to serve the plugin admin files in an iFrame is completely safe, in my judgement.

WP-Plus

WP PlusEste e outros plugins podem ser instaladas e gerenciadas sem problemas usando WP-Mais -- a próxima geração do WordPress, desenvolvido para o blogueiro profissional que exigem plugins profissionais e temas. Se você é um desenvolvedor de plug-in profissional ou um blogger (Aquele que espera fazer uma vida fora dos blogs ou developement relacionados a blogs), que confira!
Consulte também:  Outros plugins
Se você gosta de meus esforços de plugin, por favor, deixe um comentário com seu login do Facebook abaixo.
Se precisar de ajuda, utilize o nosso portal de suporte vez. & Nbsp;ezSupport Portal
[Orgulhosamente trazido a você por EZ PagarPal.]

Comentários