AdSense Now!

AdSense maintenant

Maintenant! Plugin for AdSense is the simplest possible way to generate revenue from your blog using Google AdSense. Un souci de simplicité, Maintenant! Plugin for AdSense does only one thing: il met votre code AdSense dans un maximum de trois points dans vos messages et de pages (tant celles qui existent et celles qui restent à être écrite). L'interface d'administration de ce plugin utilise une interface hautement fonctionnelle et moderne, fondée sur le cadre twitter bootstrap avec généreuse, aide contextuelle sur chaque option.

Sunset édition
Cette mise à jour du plug-in est la dernière version rendue publique. Nous ne prévoyons pas d'apporter des modifications graves ou ajouter de nouvelles fonctionnalités à partir de maintenant.

Nous ne pouvons pas toujours être en mesure de fournir un soutien rapide pour ce plugin sur les forums WordPress.org. Si vous souhaitez bénéficier d'un soutien professionnel ou des fonctionnalités supplémentaires / personnalisées, envisager d'acheter la La version Pro

If you have multiple blogs or websites where you would like your ads to appear, you may want to try EZ annonces - a personal ad server fully compatible with this plugin. It is also available in the WordPress plugin directory.

Live Demo

AdSense maintenant! admin interface is feature-rich, user-friendly and functional. Please visit this fully operational live demo site](http://demo.thulasidas.com/adsense-now "Play with Easy AdSense Admin Interface") to see what it can do for you.

Maintenant disponible dans votre langue en utilisant Google Translate.

Traits

  • Beautifully designed, fully responsive, intuitive interface.
  • Inline editing and instant saving of your options with AJAX (no more form submit/refresh etc.)
  • Enforces the Google policy of not more than three adsense blocks per page.
  • Simple interface de configuration possible -- rien de plus que couper et coller le code AdSense.
  • Rich set of options to suppress ads on all pages (par opposition à des postes), ou sur la page d'accueil / Page, Annonces catégorie / tag / archives.
  • Control the positioning and display of AdSense blocks in each post or page.
  • aide de Popover pour chaque option dans le plugin.
  • Interface tour to familiarize yourself with the plugin features and layout.
  • Aptitude à frayer l'interface du plugin en tant qu'entité distincte onglet / fenêtre indépendante de l'interface d'admin WordPress.

PS: Vous aurez besoin d'un Compte Google AdSense.

Maintenant! Plugin for AdSense is the freely distributed version of a premium plugin. La La version Pro gives you more control.

  • Coffre-fort Filtre de contenu: Pour vous assurer que vos annonces Google AdSense montrent que sur les pages qui semblent se conformer aux politiques de Google AdSense, qui peut être important car certains commentaires peuvent rendre vos pages incompatibles avec les politiques.
  • Filtre IP: Possibilité de spécifier une liste d'ordinateurs sur lesquels vos annonces ne seront pas affichés, afin d'éviter les clics accidentels sur vos propres annonces -- l'une des principales raisons AdSense vous interdictions. Ces caractéristiques minimiser vos chances d'être banni.
  • Le mode de compatibilité: Pour résoudre le problème de l'insertion de publicité gâcher votre page apparitions lors de l'utilisation des thèmes.
  • Catégorie / poste de contrôle: Capacité à supprimer des annonces sur des catégories spécifiques, les messages et les pages.
  • Soutien Shortcode: Voir les annonces uniquement sur les pages ou les messages que vous voulez, et exactement où vous le souhaitez.
  • Soutien Mobile: Ability to show different ads on mobile devices, ou de supprimer annonces.
  • Extraits: Possibilité d'afficher un nombre configurable de publicités sur Extraits (qui constituent la page d'accueil dans certains thèmes).
  • Ensembles d'options: Plusieurs ensembles d'options peuvent être définies et facilement commutés entre.
  • Suspendre annonces: Possibilité de supprimer temporairement la diffusion des annonces.
  • interface d'administration Thèmes: Schémas de couleurs multiples pour l'interface d'admin.
  • Ad Serving Statistiques: Gardez un œil sur votre annonce servant statistiques pour se assurer que Google ne est pas vous shortchanging. (Module optionnel payant)

Installation

Searching

La meilleure façon d'installer ce plugin est d'utiliser l'interface admin WordPress. Accédez à votre administrateur tableau de bord, trouver le "Plugins" menu, et cliquez sur "Ajouter un nouveau". Search for this plugin and click on "Installer maintenant" et suivez les instructions de WordPress.

Uploading

Si vous voulez télécharger et installer manuellement, vous pouvez de nouveau utiliser l'interface du tableau de bord WordPress. Commencez par télécharger le fichier zip de plugin sur votre ordinateur local. Ensuite, allez à votre admin tableau de bord, trouver le "Plugins" menu, et cliquez sur "Ajouter un nouveau". Après avoir cliqué sur le "Ajouter un nouveau" élément de menu comme ci-dessus, cliquez sur "Télécharger" (ci-dessous le titre "Installer des plugins" près du sommet). Parcourir pour votre fichier zip téléchargé, télécharger et activer le plugin.

Using Plugin Interface

Further updates (and Pro upgrades and module installations) to the plugin can be done easily from the plugin admin page itself, by clicking on the Updates button on the top right corner.

Conseils

Although the Now! Plugin for AdSense plugin is designed to handle Google AdSense efficiently, there is nothing preventing you from using the text boxe to place any other kind of text in your blog posts and pages. En particulier, vous pouvez utiliser un texte d'annonce d'autres fournisseurs.

Pour installer la version professionnelle du plugin, s'il vous plaît deactivage la version Lite (le cas échéant) première. Ensuite, téléchargez le fichier zip que vous télécharger après votre achat en utilisant l'interface d'administration de WordPress indiqué ci-dessous.

[install]

Le plugin est mise à jour également en suivant le même processus, de préférence de la page plugin admin où vous verrez un formulaire de téléchargement de fichier lorsqu'une mise à jour est prête. La première mise à jour pour votre plugin acheté est toujours libre.

Captures d'écran

  1. Maintenant! Plugin for AdSense Dashboard.  Screenshot [now-plugin-for-adsense] 1
  2. How to set the options for Now! Plugin for AdSense.  Screenshot [now-plugin-for-adsense] 2
  3. Configuration avancée du plugin. & Nbsp; & nbsp;Screenshot [now-plugin-for-adsense] 3
  4. Options pour soutenir la sécurité, compatibilité, les appareils mobiles et catégorie / après contrôle & nbsp;. & nbsp;Screenshot [now-plugin-for-adsense] 4

Changer Connexion

  • V6.20: Compatibility with WP4.8. Sunset edition. [Août 1, 2017]
  • V6.10: Compatibilité avec WP4.6. De nombreux correctifs accumulés et les changements. Libérer la version du coucher du soleil. [Octobre 12, 2016]
  • V6.00: Compatibilité avec WP4.5. [Avril 12, 2016]
  • V5.97: Des améliorations dans l'interface Google Translator. Compatibilité avec installaton multisite de type subdomain. [Février 28, 2016]
  • V5.96: interface et la documentation des changements mineurs. [Février 25, 2016]
  • V5.95: Travailler autour des serveurs qui refusent d'enregistrer le code d'annonce en raison de la balise de script. [Février 18, 2016]
  • V5.94: Restreindre Google Translate ne pas traduire les chaînes modifiables par l'utilisateur. Optimisation de captures d'écran. [Février 7, 2016]
  • V5.93: Ajout d'informations de diagnostic sur la page de mise à jour. [Jan 20, 2015]
  • V5.92: Les changements pour rendre le plugin compatible avec les installations multisites. [Jan 14, 2016]
  • V5.91: Ajout d'un dev-friendly comprennent à introduire les paramètres locaux, le cas échéant. [Décembre 30, 2015]
  • V5.90: Compatibilité avec WordPress 4.4. [Décembre 5, 2015]
  • V5.83: Adding more diagnostic comments. [Décembre 3, 2015]
  • V5.82: Making the admin menu dynamic (optionally) in standalone mode. Améliorer la gestion des erreurs de la couche DB. [Novembre 29, 2015]
  • V5.81: Warning about PHP V5.4 requirement on the admin page. [Novembre 8, 2015]
  • V5.80: Pages Admin dans votre langue à l'aide de la traduction de Google. [Octobre 22, 2015]
  • V5.73: Renommer la classe Mobile_Detect pour la compatibilité. [Octobre 14, 2015]
  • V5.72: Improving the speed of admin page loading. [Septembre 30, 2015]
  • V5.71: Killing the option to allow update checks. [Septembre 26, 2015]
  • V5.70: Changes to make the plugin work on nginx and Microsoft servers. [Septembre 20, 2015]
  • V5.64: Ensuring usability on touch-screen devices. [Septembre 17, 2015]
  • V5.63: Reinstating the option to force the admin page loading, moving to a less colorful default theme. [Septembre 14, 2015]
  • V5.62: Modifications de refactorisation mineurs. [Septembre 12, 2015]
  • V5.61: Ajout du EzPlugin.php manquant.[Septembre 9, 2015]
  • V5.60: WP Retrait fichier de base de chargement. [Septembre 4, 2015]
  • V5.52: Fixing a minor error in text-wrapping around the bottom ad. [Août 20, 2015]
  • V5.51: Assurer fichiers admin plugin peut être chargé dans un iFrame. [Août 19, 2015]
  • V5.50: Compatibilité avec WordPress 4.3. [Août 10, 2015]
  • V5.42: fixation de la "Base de données Remplacer / Insérer erreur" que certains serveurs affectés. [Août 8, 2015]
  • V5.41: La fixation d'un bogue dans détection mobile. [Août 1, 2015]
  • V5.40: Le plugin se souvient maintenant le dernier onglet utilisé. changement de schéma SQL pour une meilleure compatibilité. La fixation d'un bug qui peut avoir causé le plugin de ne pas afficher des annonces sur certaines pages / messages. Nouvelle option pour contrôler la mi-texte position de l'annonce dans la version pro. [Juillet 30, 2015]
  • V5.35: Des améliorations mineures dans la configuration, Plugin vérification de l'état actif et fonctions AJAX. [Juillet 26, 2015]
  • V5.34: Des changements mineurs dans les liens. [Juin 25, 2015]
  • V5.33: Modifications de la documentation que. [Juin 18, 2015]
  • V5.32: Admin page improvements. [Mai 22, 2015]
  • V5.31: Admin page compatibility checks and improvements. [Mai 12, 2015]
  • V5.30: Compatibilité avec WordPress 4.2. [Avril 25, 2015]
  • V5.23: Preparing the codebase for the release of AJAX AdSense. [Avril 17, 2015]
  • V5.22: Improvements in the admin dashboard. [Avril 14, 2015]
  • V5.21: Improvements in the admin dashboard. [Avril 14, 2015]
  • V5.20: Launching a demo site. [Avril 11, 2015]
  • V5.19: More changes in the compatibility check. [Avril 7, 2015]
  • V5.18: Fixing a style that may have caused the admin page not to appear on some blogs. [Avril 4, 2015]
  • V5.17: More compatibility checks. [Avril 2, 2015]
  • V5.16: Corrections mineures. [Comme 27, 2015]
  • V5.15: Fixing a bug that prevented custom fields from working properly. [Comme 26, 2015]
  • V5.14: Minor bug fix on ad suppression while not in loop. [Comme 25, 2015]
  • V5.13: Adding error handling for updates. [Comme 24, 2015]
  • V5.12: Serious bug fix related to multiple passes of the content filter. Introducing a verbosity option. [Comme 22, 2015]
  • V5.11: Correction de bogues mineurs, and adding diagnostic comments. [Comme 21, 2015]
  • V5.10: This twitter-bootstrap version of the plugin is now feature-complete. [Comme 19, 2015]
  • V5.09: Adding information about how to revert to the non-AJAX version of the plugin. [Comme 16, 2015]
  • V5.07: Documentation and usability enhancements. [Comme 13, 2015]
  • V5.06: Documentation and usability enhancements. [Comme 11, 2015]
  • V5.05: Various accumulated fixes. [Comme 10, 2015]
  • V5.04: Des améliorations dans les fonctions connexion de contrôle. [Comme 9, 2015]
  • V5.03: Killing anonymous functions for compatibility with PHP versions older than 5.3. [Comme 8, 2015]
  • V5.02: Changes to the activation validation checks. [Comme 7, 2015]
  • V5.01: Fixing a textarea overflow issue in the plugin admin page. [Comme 6, 2016]
  • V5.00: Réécriture complète du plugin avec beaucoup plus de fonctionnalités. page Admin basé sur le cadre bootstrap twitter. [Comme 1, 2015]
  • V4.60: Compatibilité avec WP4.1. [Jan 8, 2015]
  • V4.50: Renommer le plugin comme demandé par Google. [Novembre 30, 2014]
  • V4.41: Changement mineur apporté à l'interface d'administration. [Septembre 9, 2011]
  • V4.34: Compatibilité avec WP4.0. [Septembre 6, 2014]
  • V4.33: Updating a few language files, minor documentation changes. [Juin 18, 2014]
  • V4.32: Updating a few language files, minor documentation changes. [Juin 18, 2014]
  • V4.31: Autres refactoring et d'internationalisation des changements. [Mai 6, 2014]
  • V4.30: Changements de refactoring profondes. [Avril 18, 2014]
  • V4.20: Des modifications importantes à la manipulation des options. [Avril 12, 2014]
  • V4.00: Les principales modifications apportées à la conception -- l'ajout d'une interface de traduction, s'apprête à changer la manipulation des options. [Comme 22, 2014]
  • V3.60: Compatibility with WordPress P3.8. page d'administration des modifications. [Décembre 18, 2013]
  • V3.40: contrôles de compatibilité pour WordPress V3.7. mises à jour de traduction. [Novembre 11, 2013]
  • V3.41: Mise à jour des traductions. [Août 23, 2013]
  • V3.40: Compatibilité avec WP3.6. [Août 8, 2013]
  • V3.31: Mise à jour de quelques traductions. Des modifications mineures à la page d'administration. [Juin 10, 2013]
  • V3.30: Correction des erreurs de validation de balisage du W3C sur la page d'administration. [Avril 14, 2013]
  • V3.26: Mise à jour de quelques traductions. [Comme 30, 2013]
  • V3.25: Mise à jour de quelques traductions. Les modifications mineures du module de support. [Février 17, 2013]
  • V3.24: Corrections de bugs (Erreur fatale: Appelez-temps passer par référence a été supprimée). [Jan 27, 2013]
  • V3.23: Modifications de la documentation, essais avec WP3.5, mises à jour de traduction. [Décembre 22, 2012]
  • V3.22: Fixation de l'incompatibilité avec Jetpack. [Décembre 17, 2012]
  • V3.21: Mise à jour de quelques traductions. [Décembre 5, 2012]
  • V3.20: modifications de l'interface d'administration. Mise à jour de certaines traductions. [Septembre 27, 2012]
  • V3.13: Prendre soin de certains avis de débogage à partir du mode de débogage WordPress. Codage des améliorations: refactoring, corrections mineures. [Août 30, 2012]
  • V3.12: Ajout de la traduction nl_NL. [Août 12, 2012]
  • V3.11: Des modifications mineures à la page d'administration. [Juillet 18, 2012]
  • V3.10: Test de compatibilité avec WP 3.4. [Juillet 11, 2012]
  • V3.09: Mise à jour des traductions. Ajout d'un texte sur la page d'administration sur l'évaluation. [Juin 17, 2012]
  • V3.08: Documentation and admin page changes. [Mai 24,2012]
  • V3.07: Renommer le plugin -- la suppression du terme Lite. [Mai 11, 2012]
  • V3.06: Nouvelle option pour supprimer invitations pour mettre à niveau le plugin. mises à jour de traduction. [Avril 18, 2012]
  • V3.05: Mise à jour de quelques traductions, consolidation des ressources et le rognage d'image fichiers auxiliaires. [Comme 19, 2012]
  • V3.04: Code de nettoyer -- enlever fonctions inutilisées, indentation du code. Mise à jour traduction coréenne (la .mo file was missing in the earlier release). Other misc minor fixes. [Novembre 16, 2011]
  • V3.03: Correction de bogues mineurs. [Novembre 15, 2011]
  • V3.02: Libérer traduction coréenne et la mise à jour traduction en thaï. Admin interface changes.[Novembre 12, 2011]
  • V3.01: Trimming readme.txt. [Novembre 3, 2011]
  • V3.00: Initial release of the Lite version. [Novembre 1, 2011]
  • V2.05: Documentation et admin-page change d'affichage. Non critique. [Août 30, 2011]
  • V2.04: Correction d'un bug. [Août 29, 2011]
  • V2.00: Modifications de la documentation. [Juillet 4, 2011]
  • V1.99: Plusieurs mises à jour de la traduction et des changements aux annonces par défaut des. Compatibilité assurée avec WordPress 3.2. [Juin 17, 2011]
  • V1.98: Plus les mises à jour de la traduction et des options de soutien, et administrateur modifications de l'interface. [Octobre 14, 2010]
  • V1.97: Changement de défaut et annonces partagées, et mise à jour de la traduction (pt_PT). [Octobre 2, 2010]
  • V1.96: mises à jour de traduction. Correctifs et améliorations de bugs mineurs. [Septembre 16, 2010]
  • V1.95: Documentation (FAQ) et les valeurs par défaut des changements. [Août 18, 2010]
  • V1.94: Optimisation des performances, , la mise à jour des traductions, et en changeant les annonces par défaut et partagées (pour faire connaître les livres de l'auteur et à d'autres fournisseurs) [Août 12, 2010]
  • V1.92: Refonte majeure d'annonces par défaut: La valeur par défaut (et partagé) annonces ont été changés pour des images de référence. Les zones de texte sur la page d'administration montrent maintenant un rappel pour la génération et coller votre code AdSense. [Juin 27, 2010]
  • V1.90: Mise à jour de la traduction russe. [Avril 10, 2010]
  • V1.89: Mise à jour de nombreuses traductions. [Comme 20, 2010]
  • V1.83: Nouvelles et mises à jour des traductions. [Décembre 10, 2009]
  • V1.80: Libérer nouvelle ukrainien et polonais, et mise à jour des traductions italiennes. [Sept 24, 2009]
  • V1.77: À libérer de nouveaux arabe, et mise à jour allemand, Traductions en français et indonésiens. [Août 22, 2009]
  • V1.75: La compression du fichier par défaut. Aucun des améliorations fonctionnelles. [Août 10, 2009]
  • V1.74: Un peu plus de traductions. (Utilisateurs anglais n'ont pas besoin de mettre à jour.) [Août 5, 2009]
  • V1.64: Libération pt_PT traduction. [Juillet 22, 2009]
  • V1.63: Nouvelle traduction en russe (ru_RU). Traductions mises à jour: Portugais (pt_BR), Chinois simplifié (zh_CN). [Juillet 18, 2009]
  • V1.62: Les tentatives visant à fixer mise à jour automatique et installer questions. Le partage de l'espace publicitaire mettant en évidence de documentation améliorée. Pas une mise à jour essentielle, mais tout commentaire sera apprécié. [Juillet 16, 2009]
  • V1.61: Changements visant à rationaliser l'internationalisation. (Utilisateurs anglais n'ont pas besoin de mettre à jour.) [Juillet 14, 2009]
  • V1.58: page d'administration des améliorations. Traduction en chinois simplifié. [Juillet 2, 2009]
  • V1.57: Retrait min-max application sur le partage de l'espace publicitaire. [Juin 30, 2009]
  • V1.56: Fixation d'une coquille dans is_category(). [Juin 26, 2009]
  • V1.55: Fixation de la question avec les boutons d'envoi IE8. [Juin 23, 2009]
  • V1.54: Fournir htmlspecialchars_decode() pour la compatibilité avec les anciennes versions de PHP. [Juin 23, 2009]
  • V1.53: La <div> contenant le code AdSense a des noms de classes fixé de sorte qu'ils peuvent être contrôlés à partir de la CSS à thème. Les ad-slots partagés sont de la même taille et ne montrent que les annonces textuelles maintenant. [Juin 23, 2009]
  • V1.52: Traduction en allemand. [Juin 20,2009]
  • V.151: Compatibilité avec WP2.8 . [Juin 13, 2009]
  • V1.50: rationalisation de l'interface et des améliorations, corrections de bugs mineurs et le partage de l'espace annonce configurable pour soutenir le développement de plug-in. [Juin 12, 2009]
  • V1.37: Option to suppress adsense blocks in front/home/category/tag/archive pages. [Juin 6, 2009]
  • V1.35: Traduction biélorusse. [Mai 4, 2009]
  • V1.34: Traduction en turc. [Mai 4, 2009]
  • V1.33: Ajout de quelques commentaires HTML dans la page avec le numéro de version et annonce bloc numéro de séquence pour le dépannage facile. [Mai 1, 2009]
  • V1.32: Plus de correctifs pour enfin faire la page d'administration totalement "XHTML 1.0 De transition." Libérant également la traduction en indonésien. [Avril 17, 2009]
  • V1.31: Correction d'un bug mineur (relative au nombre de blocs d'annonces sur une page). [Avril 13, 2009]
  • V1.30: Refonte majeure de l'interface. Nouveau look propre avec les info-bulles javascript cacher les détails. Nouvelles options pour nettoyer les entrées de la base de données et de désinstaller le plugin. [Avril 12, 2009]
  • V1.21: Une option pour afficher annonces uniquement dans les messages blog (et pas sur les pages). [Avril 9, 2009]
  • V1.20: Internationalisation, à cheval sur les traductions de Easy AdSenser. [Avril 4, 2009]
  • V1.11: Correction d'un bug: le plugin ne gérait pas gracieusement messages sans champs personnalisés. [Mars 10. 2009]
  • V1.10: Ajout de plus de contrôle sur l'affichage des blocs AdSense en poste individuel. [Mars 8. 2009]
  • V1.01: Un correctif de bogue sérieux. [Mars 6, 2009]
  • V1.00: Version initiale. [Mars 1, 2009]

Foire aux questions

J'ai activé le plugin, et je vois beaucoup de boîtes rouges sur mon blog vos annonces seront insérées ici. Comment puis-je me débarrasser d'eux?

Maintenant! Plugin for AdSense draws a red box on your blog posts to show where the ads would be shown if you entered the ad code on its admin page. (Ces boîtes sont affichés que si vous êtes connecté en tant qu'administrateur.) Ceci est destiné à servir comme un rappel pour vous d'aller à la page d'admin et entrez le code d'annonce. Si vous souhaitez les supprimer, cochez l'option "Supprimer Boîtes stage" dans la section Pro. La bonne chose à faire, cependant, serait d'entrer vos codes publicitaires dans les zones de texte pour chaque espace publicitaire, ou de supprimer l'espace publicitaire dans le panneau Alignement annonce.

Quelles sont les différentes versions du plug-in?

Maintenant! Plugin for AdSense is the freely distributed version of a premium plugin. La La version Pro vous donne plus d'avantages -- vous permet d'activer un filtre pour vous assurer que vos annonces sont diffusées uniquement sur les pages qui semblent se conformer aux politiques de Google AdSense. Il vous permet également de spécifier une liste d'ordinateurs sur lesquels vos annonces ne seront pas affichés, afin d'éviter les clics accidentels sur vos propres annonces -- l'une des principales raisons AdSense vous interdictions. Ces caractéristiques minimiser vos chances d'être banni. Il possède aussi un support complet des appareils mobiles, et soutient par catégorie et par annonce la suppression de poste. Les coûts de la version Pro $6.95.

Je ne comprends pas les caractéristiques Pro. Porn et le site bloc - tu ne peux pas mettre les cours ad configuration Asdense?

Qu'est-ce que vous avez dans AdSense est une capacité à bloquer les annonces de certains sites. Par exemple, si vous n'aimez pas les annonces à partir de mon site "thulasidas.com", vous pouvez les bloquer. Qu'est-ce que la version pro vous donne la possibilité de bloquer les annonces à certains clients. À savoir, si vous ne voulez pas que les visiteurs de certaines adresses IP par vos annonces (car ils peuvent cliquer sur un trop grand nombre d'entre eux, l'obtention de votre compte AdSense interdit, par exemple), vous pouvez avec mon plugin.

bloc de Porn est également similaire -- Google vous permet de choisir annonces non-porno (Je pense). Qu'est-ce que mon plugin fait est de regarder le contenu de votre page, et bloquer les annonces si elle ressemble à une page porno. (Cela peut se produire si un spammeur affiche une sorte de commentaire de porno sur votre blog, qui encore une fois peut obtenir votre compte AdSense interdit.)

Comment puis-je contacter l'auteur du greffon J'ai besoin d'aide?

Ce plugin utilise un modèle de soutien payé pour gérer la charge de support. Chaque ticket de support seront facturés au $0.95 pour la version Lite (et pour la version Pro après une période sans à court de support). Le ticket de support est valable pour 72 heures, et d'autres questions de suivi seront appeler à un nouveau ticket de support.

Comment puis-je contrôler l'apparence des blocs AdSense en utilisant le CSS?

Tous <div>s that Now! Plugin for AdSense creates have the class attribute adsense. En outre, ils ont des attributs comme adsense-leadin, adsense-midtext et adsense-leadout selon le type. Vous pouvez définir le style de ces classes dans votre thème style.css à contrôler leur apparence.

Pourquoi un autre plugin AdSense?

L'autre plug-in, j'ai publié, AdSense facile, does everything that Now! Plugin for AdSense does and more. Mais, ce faisant,, Easy AdSense est devenu un All-in-One AdSense plug-in, et pas "Facile" plus. Je voulais revenir à l'essentiel et de fournir un plugin simple pour obtenir nos collègues blogueurs ont commencé à AdSense.

J'aime sa simplicité, but Now! Plugin for AdSense doesn't have all the features I need. Pouvez-vous ajouter ce et que caractéristique?

If you think Now! Plugin for AdSense is too lean and mean for your taste, tenter ma part entière, riche en fonctionnalités plug-in AdSense facile. I plan to keep Now! Plugin for AdSense simple.

Je viens d'activer le plugin. Pourquoi je ne vois pas d'annonces dans mon blog?

Notez que vous devez générer votre code AdSense de Google, et coller le tout code dans la zone de texte, remplaçant le texte existant. Modification de l'ID de l'éditeur seul n'est pas assez bon.

Si vous venez de créer le nouveau code de Google AdSense, il peut ne pas être encore actif. Google prend environ une dizaine de minutes avant de servir annonces. S'il vous plaît réessayer plus tard.

Puis-je contrôler la façon dont les blocs AdSense sont formatés dans chaque page?

Oui! Maintenant, V1.1 , vous avez plus d'options (aide Les champs personnalisés) pour contrôler blocs AdSense dans les différents articles / pages. Ajouter des champs personnalisés avec des touches comme adsense-top, adsense-middle, adsense-bottom, adsense-widget, adsense-search et avec des valeurs comme left, right, center ou no d'avoir le contrôle la façon dont les blocs AdSense de Google apparaissent dans chaque poste ou la page. Un champ personnalisé adsense avec une valeur no supprime tous les blocs d'annonces AdSense dans le poste ou la page.

Comment puis-je utiliser des shortcodes?

Dans la version Pro de ce plugin, vous pouvez contrôler les emplacements d'annonces en utilisant le shortcode [adsense] dans vos messages et de pages de blog. Si vous souhaitez placer vos annonces en utilisant shortcodes, s'il vous plaît activer sur la page Pro.

Par défaut, que ces annonces spécifiés par le shortcode seront affichées (lorsque shortcodes sont activés). Vous pouvez spécifier la façon dont le plugin gère la priorité de shortcode en utilisant un menu déroulant. Vous avez ces choix:

  • Faites des stages d'auto si shortcode est manquant
  • Ne placez pas d'annonces si shortcode est manquant
  • Toujours ignorer shortcodes et faire le placement automatique seulement
  • Ne placez pas d'annonces dans articles / pages

La dernière option désactive le plugin pour le corps des messages et des pages.

Comment puis-je signaler un bogue ou poser une question?

Se il vous plaît signaler tout problème, et de partager vos pensées et vos commentaires le forum du plugin WordPress au Ou Contactez-moi.

Si vous avez une question ou un commentaire à propos de la version Pro, s'il vous plaît ne pas utiliser le forum organisé à WordPress.org, mais contacter l'auteur du plugin en utilisant notre portail de support.

Puis-je revenir à la version précédente du plugin? Je ne aime pas le bootstrap moderne / interface AJAX.

Vous pouvez télécharger le version précédente et l'installer. Première désactiver et supprimer la dernière version du plugin, and then follow the Uploading method under the Installation section de ce document. La nouvelle version utilise un modèle complètement différent d'options, et vos anciennes options sont laissées intactes dans votre base de données, so that you can go back anytime.

Why do I get error message saying something about direct access to plugin files?

This plugin admin interface is designed with a loosely coupled architecture, which means it interacts with the WordPress core only for certain essential services (login check, plugin activation status, database access etc). Loosely coupled systems tend to be more robust and flexible than tightly integrated ones because they make fewer assumptions about each other. My plugin admin pages are fairly independent, and do not pollute the global scope or leak the style directives or JavaScript functions. In order to achieve this, they are loaded in iFrames within the WordPress admin interface.

Your web server needs direct access to the plugin files to load anything in an iFrame. Some aggressive security settings block this kind of access, usually through an .htaccess file in your wp-content ou plugins folders, which is why this plugin gives a corresponding error message if it detects inability to access the files (checked through a file_get_contents call on a plugin file URL). But some systems implement further blocks specifically on file_get_contents or on iFrames with specific styles (aide mod_securty rules, par exemple), which is why the plugin provides a means to override this auto-detection and force the admin page.

Is the direct access to plugin files a security hole?

Note that it is only your own webserver that needs direct access to the PHP files. The reason for preventing such access is that a hacker might be able to upload a malicious PHP (or other executable script) to your web host, which your webserver will run if asked to. Such a concern is valid only on systems where you explicitly permit unchecked file uploads. Par exemple, if anyone can upload any file to your media folder, and your media folder is not protected against direct access and script execution, you have given the potential hacker an attack vector. This plugin has no upload facility, so allowing your webserver to serve the plugin admin files in an iFrame is completely safe, in my judgement.

WP-Plus

WP PlusCeci et d'autres plugins peut être installé et géré de façon transparente à l'aide WP-Plus -- la prochaine génération de WordPress, mis au point pour le blogueur professionnel qui exigent des plugins et des thèmes professionnels. Si vous êtes un développeur de plug-in professionnel ou un blogueur (celui qui espère faire une vie hors des blogs ou developement liés blog-), ne vérifier!
Voir aussi:  Autres plugins
Si vous aimez mes efforts plugin, s'il vous plaît laisser un commentaire en utilisant votre login Facebook ci-dessous.
Si vous avez besoin d'aide, s'il vous plaît utiliser notre portail de support plutôt. & Nbsp;ezSupport Portal
[Fièrement présenté par EZ PayerCopain.]

Commentaires